DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: starting Oracle

  1. #1
    Join Date
    Aug 2000
    Location
    Chicago IL
    Posts
    586
    Hi
    per our Oracle standards we dont keep our init.ora in the dbs directory but instead we keep in int /sc1dora02/init/ directory. from SVRMGRL i cant just say startup. I have to fully qualify the initsid.ora. How can i fix this so all i have to do is say startup.

    thanks
    Jigar
    "High Salaries = Happiness = Project Success."

  2. #2
    Join Date
    Apr 2000
    Location
    Baltimore, MD
    Posts
    759
    Create a link to point to the dir containing the init.ora

  3. #3
    Join Date
    Aug 2000
    Location
    Chicago IL
    Posts
    586
    Please give me example..

    thanks Halo
    "High Salaries = Happiness = Project Success."

  4. #4
    Join Date
    Aug 2000
    Posts
    194
    cd $ORACLE_HOME/dbs directory

    create the link as,

    ln -s /sc1dora02/init/initSID.ora initSID.ora

    ls -l, should show

    initSID.ora->/sc1dora02/init/initSID.ora

  5. #5
    Join Date
    Aug 2000
    Location
    Chicago IL
    Posts
    586
    Thanks!!!! gsprince
    "High Salaries = Happiness = Project Success."

  6. #6
    Join Date
    Aug 2000
    Posts
    462
    make a parameter file in the default location with only the single parameter:

    IFILE = pathtoyouractualparameterfile

    after the =, put the path to your actual parameter file. This will fix your problem and allow you to manage the pfile's contents at that other location.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width