DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Init parameter clash...2 database

  1. #1
    Join Date
    Jan 2001

    I have two database on Sun solaris. When I try to mount open one DB1 it goes through fine. Opening another console and changing the ORACLE_SID, ORACLE_HOME as required for the DB2, when I try to mount open I get the following error message.

    ORA-24323: value not allowed
    ORA-24323: value not allowed

    ORA-27146: post/wait initialization failed

    I tried to shutdown DB1, started DB2 first, now it works fine...trying to start DB1 gives the same error message as above. I think the problem is with few init parameters....I couldn't find which. What are the other considerations I should have when using two database in the same machine?

    Now I have the same ORACLE_HOME for both the database.

    Thanks in advance for any reply.


  2. #2
    Join Date
    Dec 2000
    You might be running out of OS semaphores.

    Try reducing the value for the parameter "processes" and try to
    restart the instance. If it starts up fine and you still wish to increase
    the number of processes, you will have to modify the /etc/system
    file and increase the parameter and reboot the machine.

    Another thing to check is the value for java_pool_size, set it to atleast
    1M if you are on 8i ( if it is current value is less than 1M).

    Good Luck!

  3. #3
    Join Date
    Aug 2000
    Also, check the /etc/system for duplicate parameters.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width