DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: Oracle RAC 10gR2 installation in solaris 10

  1. #1
    Join Date
    Oct 2010

    Oracle RAC 10gR2 installation in solaris 10

    i'm installation oracle RAC 10gR2 in solaris 10.
    but when i perform the ./runcluvfy.sh stage -post crsinst -n 2j-rac1,2i-rac2 -verbose
    -bash-3.00$ ./runcluvfy.sh stage -post crsinst -n 2j-rac1,2i-rac2 -verbose

    Performing post-checks for cluster services setup

    Checking node reachability...

    Check: Node reachability from node "2j-rac1"
    Destination Node Reachable?
    ------------------------------------ ------------------------
    2j-rac1 yes
    2i-rac2 yes
    Result: Node reachability check passed from node "2j-rac1".

    Checking user equivalence...

    Check: User equivalence for user "oracle"
    Node Name Comment
    ------------------------------------ ------------------------
    2i-rac2 passed
    2j-rac1 passed
    Result: User equivalence check passed for user "oracle".

    Post-check for cluster services setup was unsuccessful on all the nodes.

    is that normal ? if not, how can i make it to get a full details ?

  2. #2
    Join Date
    Mar 2006
    Charlotte, NC
    cluster verify utility will do few other testes also. check which one is failed or with warnings. depends on the area you may ignore the warning or you need to resolve.

    Please post the complete log of cluster verify utility.

    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  3. #3
    Join Date
    Oct 2010
    Hi Vijay,
    thanks for the replied.that is the completed log when i run " ./runcluvfy.sh stage -pre crsinst -n 2j-rac1,2i-rac2 -verbose"
    i just wonder why it only stop at the User equivalence check.
    any idea why it will like that? i reinstall the Oracle and OS few times already but it still the same.

  4. #4
    Join Date
    Apr 2012

    Question I have exactly same problem here

    I had a problem when Configure Assistant during clusterware installation but I ignored it.

    In my case, after installation crs, oracle engine, but cannot configure ASM.

    did you solve this problem?

    ssh node1 date
    ssh node2 date
    ssh node1-priv date
    ssh node2-priv date

    I can execute above commands w/o typing password on all the nodes.
    Last edited by gyh214; 04-30-2012 at 10:23 AM.

  5. #5
    Join Date
    Oct 2010
    yup..i had solved it. that is due to im not using 2 different NIC

  6. #6
    Join Date
    Apr 2012

    Smile I have solved it too.

    My problem was that I didn't make softlink /usr/local/bin/scp.

    problem solved after making softlink...

    So tiny missing..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width