DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: ORA-15028: ASM file '+LOG/dbh/archivelog/2008_10_30/thread_2_seq_11064.1567.669463343

  1. #1
    Join Date
    Dec 2001

    ORA-15028: ASM file '+LOG/dbh/archivelog/2008_10_30/thread_2_seq_11064.1567.669463343

    DB: 6 NODE RAC with ASM

    Hi all,

    I trying to drop older logs that have been applied on our drs server and and am getting for this particular file:

    ORA-15028: ASM file '+LOG/dbh/archivelog/2008_10_30/thread_2_seq_11064.1567.669463343' not dropped; currently being accessed
    I am not sure why its getting stuck on this log seeing that is nearly a month old and has been applied on the standby. I have tried a manual wipe but still the same error. Next step is to stop the instance (no 2) and try it that way but i am wondering if there is an explanation for this or if there another way of deleting the log.

    Thanks in advance,

  2. #2
    Join Date
    Jul 2002
    Lake Worth, FL

    Talking 48?

    Maybe because the max size of an alias is 48, but the actual length can be more, so you may need to delete the file by file number + file incarnation.
    "The person who says it cannot be done should not interrupt the person doing it." --Chinese Proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width