DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: Cluster working?

  1. #1
    Join Date
    May 2007
    Posts
    24

    Cluster working?

    Hi;
    Running Oracle 10g RAC with 2 nodes. When connecting to EM (on either node), I am seeing 2 DB instances. Up in the right hand corner, I can select which instance I want to manage. I was under the impression that the cluster would be seen as one(1) instance.. Is something not setup right?

    Paul

  2. #2
    Join Date
    Aug 2002
    Location
    Colorado Springs
    Posts
    5,253
    Each node is an instance.
    David Aldridge,
    "The Oracle Sponge"

    Senior Manager, Business Intelligence Development
    XM Satellite Radio
    Washington, DC

    Oracle ACE

  3. #3
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    You see a single database and several instances

  4. #4
    Join Date
    Mar 2007
    Location
    Ft. Lauderdale, FL
    Posts
    3,555
    The application should and do see the cluster as a single entity, on the other hand you are a DBA. you are in charge of the little monster so better for you to see the underlying pieces of the puzzle.
    Pablo (Paul) Berzukov

    Author of Understanding Database Administration available at amazon and other bookstores.

    Disclaimer: Advice is provided to the best of my knowledge but no implicit or explicit warranties are provided. Since the advisor explicitly encourages testing any and all suggestions on a test non-production environment advisor should not held liable or responsible for any actions taken based on the given advice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width