DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: do you use Oracle 9i db version 9.0.1.4 ?

  1. #1
    Join Date
    Nov 2000
    Posts
    14

    do you use Oracle 9i db version 9.0.1.4 ?

    Hi all ,

    Do you use oracle 9i ( version 9.0.1.4) if anyone of you use it please let me know . i need an input on a security whole before i decide to apply that patch ( i currently have a oracel 9i ver 9.0.1.2 db ) and considering upgrade to release 2.0 if the bug exists in 9i
    Thanks for you help

    Cheers
    vish

  2. #2
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    What do you need to know? If your hitting the bug (or are likely to be affected by it) apply the patch.

    What security hole are you refering to?
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  3. #3
    Join Date
    Nov 2000
    Posts
    14
    Cross join issue, using this a user could retrieve records from a different schema without a select grant including sys schema. wonder if the bug is still tehre on 9.0.1.4 ... if it does i can migrate to 9i release 2.0

  4. #4
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    The bug was fixed in 9.0.1.3 so you should be fine with the patchest your applying.

    Regards
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  5. #5
    Join Date
    Nov 2000
    Posts
    14
    Thanks Jim,

    I shall apply the patch straightaway then. If you think 9i release 2.0 should be used instead of 9.0.1.4 please let me know ...

    Thanks a lot
    Vish

  6. #6
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    Personally I would go with release 2, I've found it to be much more stable.
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width