DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: automatic archival is diabled everytime reboot the database

  1. #1
    Join Date
    Sep 2002

    automatic archival is diabled everytime reboot the database

    HI all,

    this is a 9i database and below is parameter I have :

    log_archive_start = TRUE
    log_archive_dest = C:\Oracle\admin\TEST\Arch
    log_archive_format = TEST_%S.arc
    #log_archive_min_succeed_dest = 2

    everytime I restart the instance, the archival is disabled; however when I shutdown and startup mount and alter database with archive log start and it's enabled. What weird about this is that when I look into the archive log list and I got the archive location to someewhere else instead of the location specified as above.

    log_archive_dest = C:\Oracle\admin\TEST\duplex, I expect the have the log_archive_dest is pointing to this location C:\Oracle\admin\TEST\Arch but it's not.

    please advise,

  2. #2
    Join Date
    Dec 2000
    Ljubljana, Slovenia
    Obviously your databas is not started with the init/spfile file you think it is.

    Find out which initialisation file it uses when starting up and set automatic archiving there or redirect the instance to use the initialisation file where you have set automatic archiving.
    Jurij Modic
    ASCII a stupid question, get a stupid ANSI
    24 hours in a day .... 24 beer in a case .... coincidence?

  3. #3
    Join Date
    May 2001
    Yes this is true as 9i by default start with SPFILE. If u have changed the Archive settings in your init file and reboot the systems u are lost as next time the database will start with SPFILE.So as mentioned by jmodic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width