DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: regarding oracle sid

  1. #1
    Join Date
    Sep 2000
    Hi friends

    I have installed oracle on linux red hat 6.2.
    The name of the database is ashinfo
    service name is also ashinfo

    generally oracle profer to keep the service name - domain.databasename but I have kept only ashinfo and not the domain now when I am connecting through some application which is on other machine i.e not on the database server but it is giving the problem but when the same application I run on the oracel server it is running fine.

    Network Adapter could not establish the connection
    Might be this is because I kept the service name wrong so please help me to find out the exact problem as well as how to change the service name on linux?

    Thanks in Advance
    Shailendra Singh

  2. #2
    Join Date
    Oct 2001
    Madrid, Spain
    Check the names.default_domain in the sqlnet.ora file and use this domain in your tnsnames.ora



  3. #3
    Join Date
    Jun 2001
    To change the database service name on linux set the init.ora parameter SERVICE_NAMES = . If not specified this parameter defaults to a combination of the DB_NAME and DB_DOMAIN parameters. You can check the value of SERVICE_NAMES by typing 'show parameters' in SQL*Plus.

  4. #4
    Join Date
    Sep 2000
    No Angel

    I am running a java application and while connecting to database it is giving error.

    Please suggest me asap

  5. #5
    Join Date
    Sep 2000
    any solution??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width