DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: auto start on NT

  1. #1
    Join Date
    Mar 2001
    Posts
    287
    I have 2 database on NT. I set "autostart" for both dbs. When I reboot machine. both NT service can be started. However, only one db will open. Why?

    How do I set so that both will open?

  2. #2
    Join Date
    Dec 2001
    Location
    Baltimore, MD
    Posts
    374
    go to the Administrative tools, Services and set OracleService_sid to automatic.
    hope this help
    Arsene Lupain
    The lie takes the elevator, the truth takes the staircase but ends up catching up with the lie.

  3. #3
    Join Date
    Mar 2001
    Posts
    287
    This will start both services and open only one db.

  4. #4
    Join Date
    Dec 2001
    Location
    Hyderabad
    Posts
    17

    Post create the service again

    check for this value in the windows registry ORA__AUTOSTART.
    this value should be true and then your database will start at system startup. check whether this is done for both your databases. This is found inside HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE... path.

    regards,
    Venu G.
    Venu G. (OCP 8i & 9i)

  5. #5
    Join Date
    Dec 2001
    Location
    Hyderabad
    Posts
    17

    Post small clarification

    the value you have to check for in the registry is ORA_yourSID_AUTOSTART is set true or not.
    Venu G. (OCP 8i & 9i)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width