DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: oem authentication error

  1. #1
    Join Date
    Jul 2001
    Location
    Rochester Hills MI
    Posts
    3
    Hello all,

    I am replacing our development oracle server which hosts both the development database for our erp and the oem management server/repository.

    Server config:
    Solaris 8 (sparc)
    Oracle 8i 8.1.6

    I have installed oracle and the oem. I am able to get in and look at all of the databases, but when I try to run a job (even something like a simple run os command with the command of 'ls') it fails with the error VNI-2015: Authentication error.

    I have run this on the repository database and it still fails.

    I have remote_password_file = exclusive in the init.ora file.

    I found in the oem configuration guide the directions for setting up a user for job management in NT, but nothing about Unix.

    Your help will be greatly appreciated.

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,092
    Do you have your default credentials specified for each database?
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Jul 2001
    Location
    Rochester Hills MI
    Posts
    3
    Yes, the preferred credentials are set for all databases and nodes... Any other ideas?

    Thanks,
    Rich

  4. #4
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    The problem lies in your credential setup. Your node name would have the username and password for the node user, ie. the one you would use to log into that system. Change it and it should work.


    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  5. #5
    Join Date
    Jul 2001
    Location
    Rochester Hills MI
    Posts
    3
    Thanks for your help. I poked around a little more and found that. I was just coming back here to let you all know.

    Thanks again,
    Rich

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width