DBAsupport.com Forums - Powered by vBulletin
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: How to Install Oracle 11i on Win2000

  1. #11
    Join Date
    Aug 2002
    padmam, I'm new to this forum, and just installed 9i and read your detailed install instructions for 11i.

    but is it possible to choose "MKS Toolkit for Developers" instead of "MKS Toolkit for Interoperability"?

    Website no longer allows demo download of the "Interoperability" option.

    My other question is, when does 9i need to be re-started? after ez-install is finished configuring 11i, or before it finishes the configuration?


  2. #12
    Join Date
    Dec 2002

    Post Install


    i have a problem and not able to solve plz any body help me to solve
    this one.

    I want to install ORACLE 7.0.2 in SCO UNIX 5.0.5

    what action i had made to install ORACLE 7.0.2 in SCO UNIX 5.0.5 these are...

    1- I made a " dba " group and then i made " oracle " user and make it
    " dba " member as well.
    2- I made two directories named " cdrom " and " orainst " in oracle user
    3- I made two directories named " cdrom " and " orainst " in root user
    4- and mount cd in cdrom by this command
    # mount -r -f HS,lower /dev/cd0 /cdrom
    5- and then go into orainst directory of root and run this blow one
    being connected by oracle user.
    $ start.sh

    What happend...
    1- when at first time i run this scrip and found errors those tell (means
    like that ) no able to make cdlink directory.
    2- and when i run this script haven connected by root user so, makes
    cdlink directory but makes some others error.
    3- and again i run this script by oracle user so, it shows me that i have
    established link to oracle user's cdrom already and this link will be

    MY Question is that weather these steps are right or not. if not so, what are right steps. if yes, it means i have to make changes in SCRIPT of
    " install.sh ".
    please tell me what the changes are to be... plz tell me all...
    from ur UNIX WORLD FAN....

  3. #13
    Join Date
    Feb 2004

    Oracle 11i installation doubts

    Oracle 11i installation doubts
    Last edited by rajumanuel; 02-13-2004 at 03:51 AM.

  4. #14
    Join Date
    Apr 2004

    Questions about Oracle 11i Installation


    I am learning to install Oracle 11i suite.

    After installed Visual C++, MKS Toolkit and GNUMake, Java SDK 1.4 and created an account as Oracle Application Manager, I configured the system path included the folders C++, MKS Toolkit and Gnumake, and checked all the utilities were there.

    Rapid CD installation: error message: utilities not available.

    Does anyone know anything about how to fix the problem?


  5. #15
    Join Date
    Jul 2004

    The problem in the Installation Process

    Thanks for your information, it help me much.

    The configuration of my computer is PIII 667, 512M SDRAM, and 80G hard disk, and I am installing 11i 5.8 for Win2000 on it.

    About the installation of GNUMAKE, I have a little difference from you: i must copy the GNUMAKE.exe generated in WinDebug or WinRel to ...\mkstoolkit\mksnt, otherwise I can not pass the System Utility Check.

    Now, I have a problem in the Installation Process. At the end of installing DB, it asks for user and password, but I succeded finishing all steps on the same computer( i ignored the warning of System Utility Check) . What's wrong with it?

    The attachment is my log, can you help me?
    Attached Files Attached Files

  6. #16
    Join Date
    Jan 2006
    thank u

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width