DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Concurrent Manager not present after installing 11.5.3

  1. #1
    Join Date
    Apr 2001



    Environment: Windows NT with SP5. Gnumake and MKS toolkits are installed and verified they are accessible by RapidInstall.

    I have tried to install Oracle Applications 11i R3 on 2 nodes. It looks like it went well except:

    - On both nodes, the install process stops when it says "Inserting INF into NT Registry" even though the status says "SUCCEEDED." The "Exit" button in the window is dimmed. After waiting overnight to ensure it's not doing anything for a long time, I closed the window and then the installation continues. No apparent errors in the logs.

    - AFter the installation, There is no Concurrent Manager in the Control Panel's Services window. I was told it is supposed to be in the format of "OracleConcMgr." Metalink advices to run cmsrvadm to add Concurrent Manager service if it's not present but I can't find anything like cmsrvadm on any of the hard disks.

    I am not sure whether these two issues are related but I am wondering if anybody has similar problems or if anyone can provide any helps.

    Thanks in advance!

  2. #2
    Join Date
    Jun 2001

    Cool Concurrent Manager Service Creation

    We had the same problem. The issue is, that when the script is created to create the Concurrent Manager Service, the domain name for the application owner is not in the script, so the script errors out. I have included the steps we did to correct this and run the script to create the service.

    1. Find the script to create the Concurrent Manager Service. The script was located in e:\oracle\viscomn\admin\install and is called “adsvcm.cmd:

    2. Modify the script so the command that creates the service included the domain name

    e:\oracle\visappl\fnd\11.5.0\bin\CcmSvc.exe -si -a VIS -c %APPS_UNPW%@VIS -u "NT domain name"\"app owner name"/"app owner password" -t -h e:\oracle\visora\8.0.6

    3. I ran the command from the command prompt:

    e:\oracle\visappl\fnd\11.5.0\bin\CcmSvc.exe -si -a VIS -c apps/apps@VIS -u "NT domain name"\"app owner name"/"app owner password" -t -h e:\oracle\visora\8.0.6

    Where "NT domain name" = your NT default domain name
    "app owner name" = your NT user name used as the
    11i application owner
    "app owner password" = password for app owner

    I hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width