About to do Designer 1.3.2 to 6i repository upgrade....
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: About to do Designer 1.3.2 to 6i repository upgrade....

  1. #1
    Hi guys,
    I am about to do the Designer 1.3.2 to 6i repository upgrade. Has anyone had any experience with this?

    One thing I want to ask is "Am I correct in thinking that you cant migrate from 1.3.2 directly to 6i"?
    I have a feeling that the upgrade requires a migration path that goes to 6.0 first and then to 6i. Is this correct or am I barking up the wrong gum-tree??

    -Bob

  2. #2
    Join Date
    Apr 2001
    Posts
    10
    I've done the same migration last month. Here's my migration path,

    Old designer
    - Version 1.3.2 on ORACLE 7.3.4 database

    New designer
    - Version 6i on ORACLE 8.1.7 database

    What I did,
    1. Migrate existing 1.3.2 repository to 8.0.6 database, by export/import (Otherwise, you might get error if you migrate directly to 8.1.7).
    2. On 8.0.6 database, use the Repository 6.0 migration tools to upgrade it repository version 6.0.
    3. Migrate repository v6.0 from 8.0.6 database to 8.1.7 databse by export/import.
    4. Use Designer 6i migration tools to upgrade to 6i repository.
    5. Modify any existing scripts (such as customised reports) to adapt the changes in the new repository table/view definition

    Please note that there're some additional steps if you're using user extension (we don't use any user extension so I skipped those steps above).

    Good luck :-)






Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width