Help me
Afert install designer 6i relase 2, i have this message
CDR-20004: Your are attempting to connect to a previous release of the repository

Attempting to connect to a pre 6i repository

Choose a different repository user to connect to.

My Step:
1) Export reporsetory 6 and delete the reprosetory user

2) install oracle 817
2) install designe 6i2 on oracle 8.17
3) create a new reprository
4) import reporsetory 6 on my new reprosetory
5) connect on Repository Administration Utility
-- have CDR-20004 (not connect)

Please help me.