ora-07217
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: ora-07217

Hybrid View

  1. #1
    Join Date
    Jan 2001
    Posts
    10

    Question

    Anyone seen this on Linux running 8.1.7?
    ORA-07217: sltln: environment variable cannot be evaluated

    Please, no Zen and the Art of Motorcycle Maintenance replies.

  2. #2
    Join Date
    Jan 2001
    Posts
    10
    O.K just in case any of you Oracle gurus are losing sleep over this. For some reason Oracle on Linux does not report...

    ORA-07200: slsid: oracle_sid not set.

    ...but gives the 7217 error. This popped up in a weblogic application of ours. The account we define for weblogic never has the ORACLE_SID variable but as the classes12.zip file was duff weblogic couldn't make a sqlnet connection. Putting a kosher zip in place cured the problem.

    Just thought you might like to know....

    Err...

    That's it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width