ora 27101 on NT
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: ora 27101 on NT

  1. #1
    Join Date
    Oct 2000
    Posts
    449
    I have 2 instances on my db.. whenever i reboot the pc(Win 2000) I have go to svrmgrl and startup the instance..
    I keep my services for my db as automatic and it does start.
    Assuming everything is fine, i log into sql plus and
    I get the errors ora 27101 and ora 1034 error together..
    ora 27101shared memory realm does not exist..
    I even disable the 2nd instance to manual in services..
    If i go to svrmgrl and startup manually i am fine..
    check the alerts and logs, nothing .. since the prob is starting the db.. i have sga of 85mb each and my RAM is 256mb..
    Thanks..

  2. #2
    Join Date
    Oct 2000
    Posts
    449
    Added to the above:
    I do not have any previous oracle server loaded (816)
    Its a new NT box and installing 817..

  3. #3
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    ORA-01034, 00000, "ORACLE not available"
    // *Cause: Oracle was not started up. Possible causes include the following:
    // - The SGA requires more space than was allocated for it.
    // - The operating-system variable pointing to the instance is
    // improperly defined.
    // *Action: Refer to accompanying messages for possible causes and correct
    // the problem mentioned in the other messages.
    // If Oracle has been initialized, then on some operating systems,
    // verify that Oracle was linked correctly. See the platform
    // specific Oracle documentation.

    Check to make sure that your memory is in good state and your SGA is 85 as you say,

    SGA= (db_block_size*db_block_buffers) + shared_pool_size + large_pool_size + java_pool_size + log_buffers

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  4. #4
    Join Date
    Oct 2000
    Posts
    449
    Thanks for the input Sambavan..
    I Solved it.. The problem is basically in 8.1.7 version and sqlnet.ora (needs a comment on authentication services)..
    Then it starts perfectly..
    Thanks..

  5. #5
    Join Date
    Feb 2001
    Posts
    41
    Hi,
    The authentaction service that you commeted out ,does that services causes for security perpose like mounting up the database manually.
    Best Regards,
    Harsh Shah

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width