Database not starting..help reqd for newbie dba
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Database not starting..help reqd for newbie dba

  1. #1
    Join Date
    Feb 2001
    Posts
    5
    Any ideas???I was attempting to set up an Oracle database backup. The programme (oracle backup) insisted that we have the enteprise manager running. I set the enteprise manager running for sid d1. Various files were created to enable the enteprise manager to run and the system modified the initd1.ora. The test set would not restart at this point. I examinined the initd1.ora and found some corruption in there ( symbols such as you see in a system file) so i renamed the file and reintroduced the original initd1.ora. The sid d1 then restarted. I then ran catrman.sql to create the recovery catalogues. There was some dificulty in connecting to the database but eventually I had backup programme open for D1. There were some problems with accessing the backup program and eneprise dat so I decided to shutdown and restart the d1 database.

    Last night I shutdown D1 and it it reported a normal shutdown.....waiting for users to exit. This morning we still had the same message although the users had all logged out. I have tried logging in as internal or as system etc. and tried to open the instance manager or enteprise manager all with the same result. The server will not allow any logons to the d1 database.

    logging on as internal - invalid username /password.
    logging on as system - oracle unavailable.
    none of the oracle gui utilities will access d1 either due to logons or database unavailable.
    However , the services are stopping and starting without error in NT
    I have tried a full system reboot with no improvement.


  2. #2
    Join Date
    May 2000
    Location
    ATLANTA, GA, USA
    Posts
    3,136
    Try to start the database manually. i.e. use svrmgrl
    If you encounter any problem (error message), post it here.

  3. #3
    Join Date
    Feb 2001
    Posts
    5
    I used the instance mgr to start the instance and then logged in as system and used :- start force pfile=etc....

    that works..
    cheers


    pete

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width