ORA-01034 Oracle Not Available
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: ORA-01034 Oracle Not Available

  1. #1
    Join Date
    Oct 2000
    Posts
    250

    ORA-01017: invalid username/password; logon denied.

    Hi,
    Anyone know how to solve this problem when I connect to the database using sqlplus (sqlplus system/manager@abc)
    error displayed sh: abc: not found. Why this error happen ?

    So, I use another way to connect to database using sqlplus. I press <Enter> after sqlplus, Username : system@abc
    password : manager and press <Enter>. Another error message appear - ORA-01017: invalid username/password; logon denied.

    Why these could happen ? If the later way I key in without the alias (@abc) I can get connect to the database successfully. Why ?

    Sorry for asking a lot of questions. But I feel this is good to know especially as a DBA.

    Thanks



  2. #2
    Join Date
    Nov 2000
    Location
    Israel
    Posts
    268

    Answer

    Hi,
    try connecting with svrmgrl with internal.
    try select status from v$instance;
    if you get a message saying "ORACLE is not available"
    perform startup.
    if you do not succeed you have a problem with your environment (either SGA or operating system).

  3. #3
    Join Date
    Oct 2000
    Posts
    250
    Sorry the Subject posted is incorrect. The correct subject should be ORA-01017: invalid username/password; logon denied.


    My current problem is about the login issue when connect to the Oracle Database. Error occured during connect to the database as mentioned in the above.

    Thanks

  4. #4
    Join Date
    Jan 2001
    Posts
    71
    it's not the right format to connect. You should remove @abc after username. or use connect username/password@abc to connect.

  5. #5
    Join Date
    Feb 2000
    Location
    Singapore
    Posts
    1,758
    Since you are able to connect without alias your database is up. Check your listener.ora and tnsnames.ora file. You should have entries for the services in it.
    Make sure that the listener is running.

    Sanjay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width