dcsimg
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 1999
    Posts
    226
    Hi

    I have a table with a CLOB column in 8.1.6 Ver . When I export this . I get a datatype error and the data in that table is not exported . There are 5 tables total with CLOB field and all five of them have this problem. The other tables are exported fine .

    Please advise

    regards

  2. #2
    Join Date
    Feb 2000
    Location
    Washington DC
    Posts
    1,843
    Try giving the maximum allowable buffer for export and see that works. Just an idea. Remembered once oracle suggesting me that idea.

  3. #3
    Join Date
    Nov 1999
    Posts
    226

    IMP is the problem

    HI

    I am sorry the error is in importing

    regards

  4. #4
    Join Date
    Feb 2000
    Location
    Washington DC
    Posts
    1,843
    Give a try even for import. I meant for import only......

  5. #5
    Join Date
    Nov 1999
    Posts
    226

    Thanks done

    HI

    It is done . Actually The problem is that the CLOB is tablespace specific and I did not have the same tablespace name in the destinatin database . So I got a tablespace not found error also .Moreover Increasing the the buffers to 10000000 also helpled a lot .

    It is finally done

    Thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width




×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.