<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en" id="vbulletin_html">
<head>

	<meta name="WT.qs_dlk" content="WVS7IArIZ7sAAGSHQ0gAAAAO"/>

	<meta name="WT.qs_shmv" content="hv20150423-ritter.sf.quinstreet.net"/>

	<meta name="inject_params" content="WT.qs_dlk=WVS7IArIZ7sAAGSHQ0gAAAAO&"/>

	<meta http-equiv="Set-Cookie" content="inject_params=WT.qs_dlk=WVS7IArIZ7sAAGSHQ0gAAAAO&; path=/;  domain=dbasupport.com;"/>
	<meta http-equiv="Set-Cookie" content="WMUUID=WVS7IArIZ7sAAGSHQ0gAAAAO; path=/;  domain=dbasupport.com;"/>

	<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="http://www.dbasupport.com/forums" />
<meta name='qs.quad.keywords'  content='{keywords:"95850,97360",nodes:"95850,97360"}'>
<base href="http://www.dbasupport.com/forums/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.2" />

	<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />




<meta name="google-site-verification" content="t2vA8hRDwuhUTrcBl3y0mI8iINI0EEdFO-KwqfIwDa8" />




<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=422"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=422"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js"><\/script>');
		}
	}
	var SESSIONURL = "s=78c768fe1e48bfa80b3c7aef909363ac&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "images/misc";
	var IMGDIR_BUTTON = "images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "422";
	var BBURL = "http://www.dbasupport.com/forums";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "showthread";
	var RELPATH = "showthread.php?63789-Need-help-with-query&amp;p=273337";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "http://www.dbasupport.com/forums/";
// -->
</script>
<script type="text/javascript" src="http://www.dbasupport.com/forums/clientscript/vbulletin-core.js?v=422"></script>



	<link rel="alternate" type="application/rss+xml" title="DBAsupport.com Forums RSS Feed" href="http://www.dbasupport.com/forums/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="DBAsupport.com Forums - Oracle Development - RSS Feed" href="http://www.dbasupport.com/forums/external.php?type=RSS2&amp;forumids=2" />
	



	<link rel="stylesheet" type="text/css" href="css.php?styleid=13&amp;langid=1&amp;d=1470462298&amp;td=ltr&amp;sheet=bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css," />

	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="css.php?styleid=13&amp;langid=1&amp;d=1470462298&amp;td=ltr&amp;sheet=popupmenu-ie.css,vbulletin-ie.css,vbulletin-chrome-ie.css,vbulletin-formcontrols-ie.css,editor-ie.css" />
	<![endif]-->


<!-- BEGIN DFP core -->
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-global-min.js"></script>
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-common-min.js"></script>
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-sync-min.js"></script>
<!-- END DFP core -->
<meta NAME="DCSext.tax" content="product servers database" />
<meta NAME="DCSext.qse_b2b_tax" content="product servers database" />
<!-- BEGIN ML/CCM Tag -->
<script type='text/javascript'>var mlCLID="50419";</script>
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-ml_ccm2-min.js"></script>
<!-- END ML/CCM Tag -->
<!-- BEGIN Krux Tag -->
<script type="text/javascript" src="/icom_includes/dfp/js/dfp-krux-min.js"></script>
<script class="kxct" data-id="Jd_KOAxu" data-timing="async" data-version="1.9" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
	(function(){
		var k=document.createElement('script');k.type='text/javascript';k.async=true;
		var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
		k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jd_KOAxu";
		var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
	}());
</script>
<!-- END Krux Tag -->
	<!-- BEGIN DnB Tag -->
    <script type="text/javascript" async defer src="//vid1044.d41.co/sync/"></script>
    <script type="text/javascript" src="//cdn-0.d41.co/tags/dnb_coretag_v3.min.js"></script>
    <!-- END DnB Tag -->    
    <!-- BEGIN DnB Tag Data Layer -->
    <script type="text/javascript">
        var visitor_companyName, visitor_employeesInAllLocationsNum, visitor_vanityTitle, visitor_jobSeniority, visitor_jobFunction, visitor_fortune1000, visitor_networth, visitor_networthNum, visitor_techOfficeDemand, visitor_duns, visitor_companyCountry, visitor_itExpense, visitor_industryNaics, visitor_dnbstatus;
        dnbvid.getData("vid1044","json","T",function(dnb_Data){
            // Data set for tracking it in webtrends
            visitor_companyName = dnb_Data.companyName;
            visitor_employeesInAllLocationsNum = dnb_Data.employeesInAllLocationsNum;
            visitor_vanityTitle = dnb_Data.vanityTitle;
            visitor_jobSeniority = dnb_Data.jobSeniority;
            visitor_jobFunction = dnb_Data.jobFunction;
            visitor_fortune1000 = dnb_Data.fortune1000;
            visitor_networth = dnb_Data.networth;
            visitor_networthNum = dnb_Data.networthNum;
            visitor_techOfficeDemand = dnb_Data.techOfficeDemand;
            visitor_duns = dnb_Data.duns;
            visitor_companyCountry = dnb_Data.companyCountry;
            visitor_itExpense = dnb_Data.itExpense;
            visitor_industryNaics = dnb_Data.industryNaics;
            visitor_dnbstatus = dnb_Data.status;
            var kruxDataLayer = {};
            kruxDataLayer = {
                "page": {
                    "domain": "www.dbasupport.com",
                    "section": "thread63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac&p=273337",
                    "category": "thread63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac&p=273337",
                    "keywords": "product servers database",
                    "url_path_1": "http://www.dbasupport.com/forums/showthread.php"
                },
                "user": {
                    "companyName" : dnb_Data.companyName,
                    "employeesInAllLocationsNum" : dnb_Data.employeesInAllLocationsNum,
                    "vanityTitle" : dnb_Data.vanityTitle,
                    "jobSeniority" : dnb_Data.jobSeniority,
                    "jobFunction" : dnb_Data.jobFunction,
                    "fortune1000" : dnb_Data.fortune1000,
                    "networth" : dnb_Data.networth,
                    "networthNum" : dnb_Data.networthNum,
                    "techOfficeDemand" : dnb_Data.techOfficeDemand,
                    "duns" : dnb_Data.duns,
                    "companyCountry" : dnb_Data.companyCountry,
                    "itExpense" : dnb_Data.itExpense,
                    "industryNaics" : dnb_Data.industryNaics,
                    "dnbStatus" : dnb_Data.status
                }
            }			});
		</script>
		<!-- END DnB Tag Data Layer -->
<!-- BEGIN DFP visibility -->
<script type="text/javascript">
	function gDFPC(e){var n=e+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].replace(/^\s+|\s+$/g,'');if(c.indexOf(n)==0) return c.substring(n.length,c.length);}return "";}
	var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;
	var myWTDLK=gDFPC('WMUUID');
	if(mbw>1049){googletag.defineOutOfPageSlot('/5055/b2b/it/dbasupport/hero','hero-1').addService(googletag.pubads());}
	googletag.defineSlot('/5055/b2b/it/dbasupport/imu', [[300,250],[300,600]],'imu-1').addService(googletag.pubads()).setTargeting('pos','top');
	googletag.defineSlot('/5055/b2b/it/dbasupport/imu', [[300,250],[300,600]],'imu-2').addService(googletag.pubads()).setTargeting('pos','mid');
	googletag.defineSlot('/5055/b2b/it/dbasupport/lb', [728,90],'lb-1').addService(googletag.pubads()).setTargeting('pos','top');
	googletag.defineSlot('/5055/b2b/it/dbasupport/lb', [728,90],'lb-2').addService(googletag.pubads()).setTargeting('pos','low');
	googletag.defineOutOfPageSlot('/5055/b2b/it/dbasupport/wa','wa-1').addService(googletag.pubads());

	googletag.pubads().setTargeting('tax',['product servers database']);
	googletag.pubads().setTargeting('path',['thread','63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac&p=273337']);
	googletag.pubads().setTargeting('articlekey','63789');
	googletag.pubads().setTargeting('pagetype','other');
	googletag.pubads().setTargeting('url','http://www.dbasupport.com/forums/showthread.php');
	if(mbw<641){googletag.pubads().setTargeting('pfm','mob');}else{googletag.pubads().setTargeting('pfm','des');}
	googletag.pubads().setTargeting('env','prod');
	googletag.pubads().setTargeting('wtdlk','\''+myWTDLK+'\'');
	if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}
	googletag.pubads().setTargeting('ksg',Krux.segments);
	googletag.pubads().setTargeting('kuid',Krux.user);

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSyncRendering();
	googletag.disablePublisherConsole();
	googletag.enableServices();
</script>
<!-- END DFP visibility -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17199065" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17199065&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<meta name="keywords" content="result, a.parent_id, f.parent_id, g.emp_id, distinct, select, lowerg.parent, parent_name, d.emp_id, d.parent_id, e.emp_id, c.parent_id, e.parent_id, c.emp_id, b.parent_id, f.emp_id, query-, b.emp_id, issue, level, desired, query, table, hierarchy, method, joins, taking, resolve" />
	<meta name="description" content="I am trying to do self join on table to find desired result. 
The issue here is there are 7 level of hierarchy and i have to do 7 self joins to get result. But it is taking tie. 
Is there any way we can use other method to resolve it. 
QUERY:- 
SELECT DISTINCT 
        LOWER(G.parent) AS PARENT_NAME, 
        A.ID 
      FROM 
        EMP a 
      LEFT JOIN EMP B" />

	<title> Need help with query</title>
	<link rel="canonical" href="showthread.php?63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac" />
	
	
	
	
	
	
	
	
	

	
		<link rel="stylesheet" type="text/css" href="css.php?styleid=13&amp;langid=1&amp;d=1470462298&amp;td=ltr&amp;sheet=toolsmenu.css,postlist.css,showthread.css,postbit.css,options.css,attachment.css,poll.css,lightbox.css" />
	
	<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="css.php?styleid=13&amp;langid=1&amp;d=1470462298&amp;td=ltr&amp;sheet=toolsmenu-ie.css,postlist-ie.css,showthread-ie.css,postbit-ie.css,poll-ie.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="css.php?styleid=13&amp;langid=1&amp;d=1470462298&amp;td=ltr&amp;sheet=additional.css" />



    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcsrf1r0o00000sh06wy5i2wa_5i2x",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"dbasupport.com",
            fpcdom:".dbasupport.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcsrf1r0o00000sh06wy5i2wa_5i2x/njs.gif?dcsuri=/forums/showthread.php&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.dbasupport.com&amp;WT.qs_dlk=WVS7IArIZ7sAAGSHQ0gAAAAO&"/></noscript>
</head>

<body onload="if (document.body.scrollIntoView &amp;&amp; fetch_object('currentPost') &amp;&amp; (window.location.href.indexOf('#') == -1 || window.location.href.indexOf('#post') &gt; -1)) { fetch_object('currentPost').scrollIntoView(true); }">

<style type="text/css">
<!--
body { margin: 0; padding: 0;}
.brandLogo a img { border: none;}
.globalHeader { font: 100%/1.4 Arial, Helvetica, sans-serif; height: 25px; background-color: #111; background-image: url(/icom_includes/toolbars/globaltoolbar/img/header-bg.jpg); background-repeat: repeat-x;	background-position: center top;}
.globalHeader .brandLogo { padding: 4px 0 0 .5em; float: left; }
.globalHeader .brandLogo p { color: #666; font-family: Arial, sans-serif; font-size: 11px; padding: 0; margin: 0;}
.globalHeader .login-register { text-align: right; padding: 4px .5em 0 .5em; /*float: right;*/}
.globalHeader .login-register img{ cursor:pointer;}
.globalHeader .logout { text-align: right;  }
.globalHeader .logout .greeting span{ color: #797979; font-family: Arial, sans-serif; font-size: 13px; padding: 0; margin: 0;}
.globalHeader .logout .greeting a{ color: #797979 !important; font-family: Arial, sans-serif; padding: 0; font-size: 13px; margin: 0;}
.logout-link img{ cursor:pointer;margin-top:3px; margin-right:5px;}
.clearfloat { clear:both; height:0;	font-size: 1px;	line-height: 0px;} 
-->
</style>
<div class="globalHeader" id="ITBE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ITBE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="developerBrandForum" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum" style="display:none;"></div>
<div class="globalHeader" id="ZDE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ZDE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="WBG-ACLHeader" style="display:none;"></div>
<script async language="Javascript" src="/icom_includes/toolbars/globaltoolbar/scripts/brandingcode_new.js">
</script>

<div style="width: 100%; margin: 10px;">
    <div style="float: left; width: 35%; margin-bottom: 10px;">
      <a name="top" href="index.php?s=78c768fe1e48bfa80b3c7aef909363ac" class="logo-image"><img src="http://www.dbasupport.com/forums/images/dbalogonew.gif" alt="DBAsupport.com Forums - Powered by vBulletin" /></a>
    </div>
    <div style="float:left;margin-bottom: 10px;">
<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->
</div>
</div>


<!-- QS-AD: 'wa' start -->
<script language="JavaScript">
	var t=displayDFPTag("wa");
	document.write(t);

</script>
<!-- QS-AD: 'wa' end -->

<div class="above_body" style="clear:both;"> <!-- closing tag is in template navbar -->
 

<div id="header" class="floatcontainer doc_header">
<div style="float: left; margin-left: 10px;padding-top: 10px;color:#000000;font:bold 14px Tahoma,Calibri,Verdana,Geneva,sans-serif;">
<a rel="nofollow" target="_blank" style="margin-left: 10px;margin-right: 10px;" href="http://www.databasejournal.com/">Database Journal</a> | <a rel="nofollow" target="_blank" style="margin-left: 10px;margin-right: 10px;" href="http://www.sqlcourse.com/">SQLCourse</a> | <a rel="nofollow" target="_blank" style="margin-left: 10px;margin-right: 10px;" href="http://www.sqlcourse2.com/">SQLCourse2</a>
</div>

<!-- starting tag for Google CSE search -->
<div style="float: right;margin-right:450px;">
	<style type="text/css">
		.gsc-control-cse {
			width:300px;
			clear: both;
			float:none;
			padding:0;
			background-color: #FFFFFF;
			border-color: #FFFFFF;
		}
		input.gsc-search-button {
			border-color: #686565;
			background-color: #686565;
		}
	</style>
  <script>
  (function() {
    var cx = '004537557432595245378:tbdbhdw2fji';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();

</script>
<gcse:search></gcse:search>
</div>
<!-- ending tag for Google CSE search -->

	<!-- <div><a name="top" href="index.php?s=78c768fe1e48bfa80b3c7aef909363ac" class="logo-image"><img src="http://www.dbasupport.com/forums/images/dbalogonew.gif" alt="DBAsupport.com Forums - Powered by vBulletin" /></a></div> -->

	<div id="toplinks" class="toplinks">
		
			<ul class="nouser">
			
				<li><a href="register.php?s=78c768fe1e48bfa80b3c7aef909363ac" rel="nofollow">Register</a></li>
			
				<li><a rel="help" href="faq.php?s=78c768fe1e48bfa80b3c7aef909363ac">Help</a></li>
				<li>
			<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=422">
</script>
			<form id="navbar_loginform" action="login.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
				<fieldset id="logindetails" class="logindetails">
					<div>
						<div>
					<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
					<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
					<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
						</div>
					</div>
				</fieldset>
				<div id="remember" class="remember">
					<label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" /> Remember Me?</label>
				</div>

				<input type="hidden" name="s" value="78c768fe1e48bfa80b3c7aef909363ac" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			
</script>
				</li>
				
			</ul>
		
	</div>
	<div class="ad_global_header">
		 
		 
	</div>
	<hr />
</div>
<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		
	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=78c768fe1e48bfa80b3c7aef909363ac">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="vbflink_faq"><a href="faq.php?s=78c768fe1e48bfa80b3c7aef909363ac">FAQ</a></li>
						
					
				
					
						
							<li id="vbflink_calendar"><a href="calendar.php?s=78c768fe1e48bfa80b3c7aef909363ac">Calendar</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_actions">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover">
								
									<li id="vbqlink_leaders"><a href="showgroups.php?s=78c768fe1e48bfa80b3c7aef909363ac">View Site Leaders</a></li>
								
									<li id="vbqlink_online"><a href="online.php?s=78c768fe1e48bfa80b3c7aef909363ac">Who's Online</a></li>
								
							</ul>
						</li>
					
				
			</ul>
		

	
		<li  id="vbtab_whatsnew">
			<a class="navtab" href="activity.php?s=78c768fe1e48bfa80b3c7aef909363ac">What's New?</a>
		</li>
		
		

		
	</ul>
	
		<div id="globalsearch" class="globalsearch">
			<form action="search.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=process" method="post" id="navbar_search" class="navbar_search">
				
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="process" />
				<span class="textboxcontainer"><span><input type="text" value="" name="query" class="textbox" tabindex="99"/></span></span>
				<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100"/></span></span>
			</form>
			<ul class="navbar_advanced_search">
				<li><a href="search.php?s=78c768fe1e48bfa80b3c7aef909363ac" accesskey="4">Advanced Search</a></li>
				
			</ul>
		</div>
	
</div>
</div><!-- closing div for above_body -->

<div class="body_wrapper">
	<table width="100%" cellspacing="0" cellpadding="0" border="0"  id="main">
               <tr>     
		<td valign="top">

<div id="breadcrumb" class="breadcrumb">
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=78c768fe1e48bfa80b3c7aef909363ac" accesskey="1"><img src="images/misc/navbit-home.png" alt="Home" /></a></li>
		
	<li class="navbit"><a href="index.php?s=78c768fe1e48bfa80b3c7aef909363ac">Forum</a></li>

	<li class="navbit"><a href="forumdisplay.php?20-Oracle-Forums&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Forums</a></li>

	<li class="navbit"><a href="forumdisplay.php?2-Oracle-Development&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Development</a></li>

		
	<li class="navbit lastnavbit"><span> Need help with query</span></li>

	</ul>
	<hr />
</div>


 


	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=78c768fe1e48bfa80b3c7aef909363ac&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<li class="restore" id="navbar_notice_1">
	
	If this is your first visit, be sure to
		check out the <a href="faq.php?s=78c768fe1e48bfa80b3c7aef909363ac" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="register.php?s=78c768fe1e48bfa80b3c7aef909363ac" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.
</li>
		</ol>
	</form>





	<div id="above_postlist" class="above_postlist">
		
		<div id="pagination_top" class="pagination_top">
		
			<div id="postpagestats_above" class="postpagestats">
				Results 1 to 1 of 1
			</div>
		</div>
	</div>
	<div id="pagetitle" class="pagetitle">
		<h1>
			Thread: <span class="threadtitle"><a href="showthread.php?63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac" title="Reload this Page">Need help with query</a></span>
		</h1>
		

<!-- Social Bookmarks TOP -->
<div class="social_networks">

<!-- Google+ -->
<div class="social_networks_item ">
<div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.dbasupport.com/forums/showthread.php?63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac"></div>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();

</script>
</div>
<!-- /Google+ -->

<!-- Facebook -->
<div class="social_networks_item ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-share-button" data-href="http://www.dbasupport.com/forums/showthread.php?63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac" data-type="button_count"></div>
</div>
<!-- /Facebook -->

<!-- Twitter -->
<div class="social_networks_item ">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dbasupport.com/forums/showthread.php?63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac" data-text="Need help with query" data-dnt="true">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>
</div>
<!-- /Twitter -->

<!-- LinkedIn -->
<div class="social_networks_item ">
<script src="//platform.linkedin.com/in.js" type="text/javascript">
</script>
<script type="IN/Share" data-url="http://www.dbasupport.com/forums/showthread.php?63789-Need-help-with-query&s=78c768fe1e48bfa80b3c7aef909363ac" data-counter="right">
</script>
</div>
<!-- /LinkedIn -->

</div>
<!-- /Social Bookmarks TOP -->

	</div>
	<div id="thread_controls" class="thread_controls toolsmenu">
		<div>
		<ul id="postlist_popups" class="postlist_popups popupgroup">
			
			
			<li class="popupmenu" id="threadtools">
				<h6><a class="popupctrl" href="javascript://">Thread Tools</a></h6>
				<ul class="popupbody popuphover">
					<li><a href="printthread.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;t=63789&amp;pp=10&amp;page=1" accesskey="3" rel="nofollow">Show Printable Version</a></li>
					
						<li><a href="sendmessage.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=sendtofriend&amp;t=63789" rel="nofollow">Email this Page&hellip;</a></li>
					
					<li>
						
							<a href="subscription.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=addsubscription&amp;t=63789" rel="nofollow">Subscribe to this Thread&hellip;</a>
						
					</li>
					
				</ul>
			</li>

			

			

			

			
				<li class="popupmenu" id="displaymodes">
					<h6><a class="popupctrl" href="javascript://">Display</a></h6>
					<ul class="popupbody popuphover">
						<li><label>Linear Mode</label></li>
						<li><a href="showthread.php?63789-Need-help-with-query&amp;s=78c768fe1e48bfa80b3c7aef909363ac&amp;mode=hybrid"> Switch to Hybrid Mode</a></li>
						<li><a href="showthread.php?63789-Need-help-with-query&amp;s=78c768fe1e48bfa80b3c7aef909363ac&amp;p=273337&amp;mode=threaded#post273337"> Switch to Threaded Mode</a></li>
					</ul>
				</li>
			

			
			</ul>
		</div>
	</div>

<div id="postlist" class="postlist restrain">
	

	
		<ol id="posts" class="posts" start="1">
			
<li class="postbit postbitim postcontainer old" id="post_273337">
	<div class="postdetails_noavatar">
		<div class="posthead">
                        
                                <span class="postdate old">
                                        
                                                <span class="date">Today,&nbsp;<span class="time">03:19 AM</span></span>
                                        
                                </span>
                                <span class="nodecontrols">
                                        
                                                <a name="post273337" href="showthread.php?63789-Need-help-with-query&amp;s=78c768fe1e48bfa80b3c7aef909363ac&amp;p=273337#post273337" class="postcounter">#1</a><a id="postcount273337" name="1"></a>
                                        
                                        
                                        
                                </span>
                        
		</div>

		<div class="userinfo_noavatar">
			<div class="contact">
				
				<div class="username_container">
					
						<div class="popupmenu memberaction">
	<a class="username online popupctrl" href="member.php?35033-rishiraj999&amp;s=78c768fe1e48bfa80b3c7aef909363ac" title="rishiraj999 is online now"><strong>rishiraj999</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="member.php?35033-rishiraj999&amp;s=78c768fe1e48bfa80b3c7aef909363ac" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=finduser&amp;userid=35033&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		
		
		
		

		

		
		
	</ul>
</div>
						<img class="inlineimg onlinestatus" src="images/statusicon/user-online.png" alt="rishiraj999 is online now" border="0" />

					
					<span class="usertitle">
						Junior Member
					</span>
					

                                        
					
					
						<div class="imlinks">
							    
						</div>
					
				</div>
			</div>
			
				<div class="userinfo_extra">
					<dl class="userstats">
						<dt>Join Date</dt> <dd>Jun 2017</dd>
						
						
						<dt>Posts</dt> <dd>1</dd>	
						
					</dl>
					
					
				</div>
			
		</div>
	</div>

	<div class="postbody">
		
		<div class="postrow">
		
		<h2 class="posttitle icon">
			Need help with query
		</h2>
		
				
					
					
				
				
					
				
		<div class="content">
			<div id="post_message_273337">
				<blockquote class="postcontent restore">
					I am trying to do self join on table to find desired result.<br />
The issue here is there are 7 level of hierarchy and i have to do 7 self joins to get result. But it is taking tie.<br />
Is there any way we can use other method to resolve it.<br />
QUERY:-<br />
<div class="bbcode_container">
	<div class="bbcode_description">Code:</div>
	<pre class="bbcode_code" style="height:300px;">SELECT DISTINCT
        LOWER(G.parent) AS PARENT_NAME,
        A.ID
      FROM
        EMP a
      LEFT JOIN EMP B
      ON
        a.PARENT_ID = B.EMP_ID
      LEFT JOIN EMP C
      ON
        B.PARENT_ID = C.EMP_ID
      LEFT JOIN EMP D
      ON
        C.PARENT_ID = D.EMP_ID
        LEFT JOIN EMP E
      ON
        D.PARENT_ID = E.EMP_ID
        LEFT JOIN EMP F
      ON
        E.PARENT_ID = F.EMP_ID
        LEFT JOIN EMP G
      ON
        F.PARENT_ID = G.EMP_ID</pre>
</div>
				</blockquote>
			</div>

			


		</div>
			
				
			
				
			
			
			
		</div>
	</div>
	<div class="postfoot">
		<div class="textcontrols floatcontainer">
			<span class="postcontrols">
				<img style="display:none" id="progress_273337" src="images/misc/progress.gif" alt="" />
				
				
				
					<a id="qrwq_273337" class="newreply" href="newreply.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=newreply&amp;p=273337" rel="nofollow" title="Reply With Quote"><img id="quoteimg_273337" src="clear.gif" alt="Reply With Quote" />  Reply With Quote</a> 
				
				
				
			</span>
			<span class="postlinking">

<!-- Social Bookmarks -->
  <a class="google" href="https://plus.google.com/share?url=http://www.dbasupport.com/forums%2Fshowthread.php%3F63789%26p%3D273337%23post273337" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=600');return false;"><img src="http://www.itbusinessedge.com/icom_includes/socialnetworking/img/gplus-16.png" alt="Share on Google+"/></a>
  <a class="facebook" href="http://www.facebook.com/sharer.php?u=http://www.dbasupport.com/forums%2Fshowthread.php%3F63789%26p%3D273337%23post273337&send=true&layout=box_count&width=450&show_faces=false&action=like&colorscheme=light&font&height=90" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=600');return false;"><img src="http://www.itbusinessedge.com/icom_includes/socialnetworking/img/facebook-16.png" alt="" width="16" height="16"></a>
  <a class="twitter" href="http://twitter.com/share?text=Need help with query&url=http://www.dbasupport.com/forums%2Fshowthread.php%3F63789%26p%3D273337%23post273337&source=webclient" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=600');return false;"><img src="http://www.itbusinessedge.com/icom_includes/socialnetworking/img/twitter-16.png" alt="" width="16" height="16"></a>
  <a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.dbasupport.com/forums%2Fshowthread.php%3F63789%26p%3D273337%23post273337&title=Need help with query&summary=&source=DBAsupport.com Forums" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=1010,height=600');return false;"><img src="http://www.itbusinessedge.com/icom_includes/socialnetworking/img/linkedin-16.png" alt="" width="16" height="16"></a>
<!-- /Social Bookmarks -->

				
					
				
				

				 
				

					

					
					 

					
					
					
					
					
			</span>
		</div>
	</div>
	<hr />
</li>

		</ol>
		<div class="separator"></div>
		<div class="postlistfoot">
			
		</div>

	

</div>

<div id="below_postlist" class="noinlinemod below_postlist">
	
	<div id="pagination_bottom" class="pagination_bottom">
	
		<div class="clear"></div>
<div class="navpopupmenu popupmenu nohovermenu" id="showthread_navpopup">
	
		<span class="shade">Quick Navigation</span>
		<a href="showthread.php?63789-Need-help-with-query&amp;s=78c768fe1e48bfa80b3c7aef909363ac" class="popupctrl"><span class="ctrlcontainer">Oracle Development</span></a>
		<a href="showthread.php?63789-Need-help-with-query&amp;p=273337#top" class="textcontrol" onclick="document.location.hash='top';return false;">Top</a>
	
	<ul class="navpopupbody popupbody popuphover">
		
		<li class="optionlabel">Site Areas</li>
		<li><a href="usercp.php?s=78c768fe1e48bfa80b3c7aef909363ac">Settings</a></li>
		<li><a href="private.php?s=78c768fe1e48bfa80b3c7aef909363ac">Private Messages</a></li>
		<li><a href="subscription.php?s=78c768fe1e48bfa80b3c7aef909363ac">Subscriptions</a></li>
		<li><a href="online.php?s=78c768fe1e48bfa80b3c7aef909363ac">Who's Online</a></li>
		<li><a href="search.php?s=78c768fe1e48bfa80b3c7aef909363ac">Search Forums</a></li>
		<li><a href="index.php?s=78c768fe1e48bfa80b3c7aef909363ac">Forums Home</a></li>
		
			<li class="optionlabel">Forums</li>
			
		
			
				<li><a href="forumdisplay.php?20-Oracle-Forums&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Forums</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?1-Oracle-Database-Administration&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Database Administration</a></li>
			
		
			
				<li><a href="forumdisplay.php?15-Oracle-Applications-DBA&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Applications DBA</a></li>
			
		
			
				<li><a href="forumdisplay.php?2-Oracle-Development&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Development</a></li>
			
		
			
				<li><a href="forumdisplay.php?3-Oracle-Certification&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Certification</a></li>
			
		
			
				<li><a href="forumdisplay.php?18-Oracle-How-To&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle : How To</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?22-Oracle-Careers&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Careers</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?6-Oracle-Positions-Available&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Positions Available</a></li>
			
		
			
				<li><a href="forumdisplay.php?13-Oracle-Job-Wanted&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Oracle Job Wanted</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?21-Archives&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Archives</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?12-Forum-Archives&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Forum Archives</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?24-Other&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Other</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?17-Feedback-and-Questions-regarding-the-forums&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Feedback and Questions regarding the forums</a></li>
			
		
			
				<li><a href="forumdisplay.php?27-Obfuscation-Unlimited&amp;s=78c768fe1e48bfa80b3c7aef909363ac">Obfuscation Unlimited</a></li>
			
		
			
					</ol>
				</li>
			
		
		
	</ul>
</div>
<div class="clear"></div>
	</div>
</div>








	<!-- next / previous links -->
	<div class="navlinks">
		
			<strong>&laquo;</strong>
			<a href="showthread.php?63789-Need-help-with-query&amp;s=78c768fe1e48bfa80b3c7aef909363ac&amp;goto=nextoldest" rel="nofollow">Previous Thread</a>
			|
			<a href="showthread.php?63789-Need-help-with-query&amp;s=78c768fe1e48bfa80b3c7aef909363ac&amp;goto=nextnewest" rel="nofollow">Next Thread</a>
			<strong>&raquo;</strong>
		
	</div>
	<!-- / next / previous links -->

<div id="thread_info" class="thread_info block">
	
	
	
	
	
	
	<div class="options_block_container">
		
		<div class="options_block">
			<h4 class="collapse blockhead options_correct">
				<a class="collapse" id="collapse_posting_rules" href="showthread.php?63789-Need-help-with-query&amp;p=273337#top"><img src="images/buttons/collapse_40b.png" alt="" /></a>
				Posting Permissions
			</h4>
			<div id="posting_rules" class="thread_info_block blockbody formcontrols floatcontainer options_correct">
				
<div id="forumrules" class="info_subblock">

	<ul class="youcandoblock">
		<li>You <strong>may not</strong> post new threads</li>
		<li>You <strong>may not</strong> post replies</li>
		<li>You <strong>may not</strong> post attachments</li>
		<li>You <strong>may not</strong> edit your posts</li>
		<li>&nbsp;</li>
	</ul>
	<div class="bbcodeblock">
		<ul>
			<li><a href="misc.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=bbcode" target="_blank">BB code</a> is <strong>On</strong></li>
			<li><a href="misc.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></li>
			<li><a href="misc.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></li>
			<li><a href="misc.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=bbcode#videocode" target="_blank">[VIDEO]</a> code is <strong>On</strong></li>
			<li>HTML code is <strong>On</strong></li>
		</ul>
	</div>
	<p class="rules_link"><a href="misc.php?s=78c768fe1e48bfa80b3c7aef909363ac&amp;do=showrules" target="_blank">Forum Rules</a></p>

</div>

			</div>
		</div>
	</div>
</div>







<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-48210501-1', 'auto');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->	

<div style="clear: left">
  
   
</div>

<div id="footer" class="floatcontainer footer">

	<form action="index.php" method="get" id="footer_select" class="footer_select">
		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser">
					
				</optgroup>
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=78c768fe1e48bfa80b3c7aef909363ac" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="http://www.dbasupport.com/forums">DBAsupport.com Home Page</a></li>
		
		
		
		
		
		
		<li><a href="showthread.php?63789-Need-help-with-query&amp;p=273337#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	
</script>
        
</div>
</td>
<td valign="top" style="padding-left:10px;width:300px;">
	
<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->

	<br>     
	
<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->

	<br>
	<span class="clickhere" onclick="this.parentNode.style.display='none';" onmouseover="this.style.color='red'" onmouseout="this.style.color='black'" style="color: black; ">
Click Here to Expand Forum to Full Width</span>
	<br>
        <br>
        <iframe id="whitePaperIFrame" scrolling="no" frameborder="0" align="middle" src="http://www.dbasupport.com/sl/assetlisting/?wsn=www.dbasupport.com&amp;wpu=/&amp;lurl=http://o1.qnsr.com/cgi/r?WT.qs_dlk=WVS7IArIZ7sAAGSHQ0gAAAAO;;n=203;c=1397069;s=9487;x=7936;f=201309171319240;u=j;z=TIMESTAMP;k=http://assetform.eweek.com/controller&amp;wpos=AssetListing&amp;lyt=l9&title=Top White Papers and Webcasts&css=http://www.dbasupport.com/hqb2b/css/qmp/qmp_default.css&wi=21180810" height="670"></iframe>
        <br>

</td>
</tr>
</table>
</div> <!-- closing div for body_wrapper -->
<div style="background-color:#ffffff;">

<center>

<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->

</center>

<br>
<br>
<style type="text/css">
#developerBrand-footer{text-align:center;margin:0 auto}
#footerlinks{font-size:12px;word-spacing:1px}
#footerlinks a{color:#000;margin:5px 0 0}
#itbeBrand-footer{text-align:center;margin:0 auto}
#itbusinessedge-footer{text-align:center;margin:0 auto}
#footercopyright{font-size:12px;margin:5px 0 0}
#developerBrandForum-footer{text-align:center;margin:0 auto}
#itbeBrandForum-footer{text-align:center;margin:0 auto}
#eweek-truste-footer{text-align:center;margin:0 auto}
#developerBrand-truste-footer{text-align:center;margin:0 auto}
#itbeBrand-truste-footer{text-align:center;margin:0 auto}
#weboitbeBrand-truste-footer{text-align:center;margin:0 auto}
#itbusinessedge-truste-footer{text-align:center;margin:0 auto}
.footerLogoClass{text-align:center;margin:0 auto}
</style>
<div id="developerBrand-footer" style="display:none"></div>
<div id="itbeBrand-footer" style="display:none"></div>
<div id="itbusinessedge-footer" style="display:none"></div>
<div id="zde-footer" style="display:none" class="footerLogoClass"></div>
<div id="baseline-footer" style="display:none" class="footerLogoClass"></div>
<div id="cinsider-footer" style="display:none" class="footerLogoClass"></div>
<div id="cioinsight-footer" style="display:none" class="footerLogoClass"></div>
<div id="eweek-footer" style="display:none" class="footerLogoClass"></div>
<div id="enterpriseappstoday-footer" style="display:none" class="footerLogoClass"></div>
<div id="eseminar-footer" style="display:none" class="footerLogoClass"></div>
<div id="wbg-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrandForum-footer" style="display:none"></div>
<div id="itbeBrandForum-footer" style="display:none"></div>
<div id="eweek-truste-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrand-truste-footer" style="display:none"></div>
<div id="itbeBrand-truste-footer" style="display:none"></div>
<div id="weboitbeBrand-truste-footer" style="display:none"></div>
<div id="itbusinessedge-truste-footer" style="display:none"></div>
<script async language="Javascript" src="/icom_includes/footers/scripts/footerbrandingcode.js">
</script>

</div>
<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -4. The time now is <span class="time">04:32 AM</span>.</div>

<div id="footer_morecopyright" class="shade footer_morecopyright">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
</div>

</div>


<!-- QS-AD: 'hero' start -->
<script language="JavaScript">
	var t=displayDFPTag("hero");
	document.write(t);

</script>
<!-- QS-AD: 'hero' end -->


<script type="text/javascript"> 
	var updateIframe = false;
	var t = 0;
	function updateQMPIframe()
	{
		if(!updateIframe)
		{
			if($('#whitePaperIFrame').contents().find('.asset').length > 0)
			{	
				var height = $('#whitePaperIFrame').contents().find('.qmpContainer').height();
				
				var iframe = document.getElementById('whitePaperIFrame');
				var iframeHeight = document.getElementById('whitePaperIFrame').height;
				if(height>iframeHeight){
					height = height + 5; //Add border pixels.
					iframe.setAttribute( 'height', height);
					clearTimeout(t);
				}
			}
			else
			{
				updateIframe = true;
				t = setTimeout('updateQMPIframe()', 3000);
			}
		}
	}
	t = setTimeout('updateQMPIframe()', 5000);


</script>
</body>
</html>