how to start svrmgrl ?
DBAsupport.com Forums - Powered by vBulletin
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: how to start svrmgrl ?

  1. #1
    Join Date
    Dec 2000
    Posts
    95

    Question

    hi

    i am facing a problem while opening the svrmgrl. It is prompting for the password. which password i have to provide for that , i mean whether i have to use the system account password or sys account password or internal account password ?

    I tried with all the three above i mentioned. but i didn't .

    i am using oracle8i,on windows nt4.0 m/c

    and i am trying like this

    connect internal as sysdba

    and it is prompting for password

    and its giving this error

    ORA-12560: TNS:protocol adapter error


    please help me

    thank you

    SrinivasM

  2. #2
    Join Date
    Aug 2000
    Location
    Belgium
    Posts
    342
    use 'connect internal' and not 'connect internal as sysdba'

    If the db still asks for a password, it wants the password you defined using the 'intpwd'-option of the oradim command.

    Hope this helps
    Gert

  3. #3
    Join Date
    Jan 2001
    Posts
    126
    Hi,

    Check your TNSNAMES settings for adapter protocol (TCP).

    Baliga

  4. #4
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    also set ORACLE_SID in prompt

  5. #5
    Join Date
    Dec 2000
    Posts
    95
    Hi

    I tried to open the svrmgrl as : connect internal
    eventhough its prompting for password.
    denevge please tell me how to open oradim command and how to set up the 'intpwd' option

    and this is the tnsnames file

    # D:\ORACLE\ORA81\NETWORK\ADMIN\TNSNAMES.ORA Configuration File:D:\Oracle\Ora81\network\admin\tnsnames.ora
    # Generated by Oracle Net8 Assistant

    LBIHLC1 =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = lbi10179)(PORT = 1521))
    )
    (CONNECT_DATA =
    (SERVICE_NAME = lbihlc1)
    )
    )

    LBIHLC =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = lbi10179)(PORT = 1521))
    )
    (CONNECT_DATA =
    (SERVICE_NAME = lbihlc)
    )
    )

    EXTPROC_CONNECTION_DATA =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC0))
    )
    (CONNECT_DATA =
    (SID = PLSExtProc)
    (PRESENTATION = RO)
    )
    )


    please help me


    SrinivasM



  6. #6
    Join Date
    Jan 2001
    Posts
    61

    Thumbs up

    Before trying to connect as INTERNAL SET ORACLE_SID

  7. #7
    Join Date
    May 2000
    Location
    Portsmouth, NH, USA
    Posts
    378

    Talking default password


    Well, the default password for Internal is : oracle

    Did you try that?

    - Magnus

  8. #8
    Join Date
    Dec 2000
    Posts
    95
    Hi Magnus,

    i tried with the default password "oracle" eventhough its giving the same problem

    please help me

    SrinivasM

  9. #9
    Join Date
    Oct 2000
    Location
    Dallas:TX:USA
    Posts
    407
    You should get rid of the following error first --
    ORA-12560: TNSrotocol adapter error


    For this --

    1. start a new DOS Window
    2. SET ORACLE_SID = LBIHLC1
    3. SVRMGRL

    At this point if you get the "TNS error..." that means your OracleService has some problem.

    If no TNS error in step 3 then --

    CONNECT INTERNAL

    If it prompts for password, try 'oracle'

    If 'oracle' does not work, you may need to recreate the password file.

    - Rajeev


  10. #10
    Join Date
    Feb 2000
    Location
    Washington DC
    Posts
    1,843
    R U trying from server or remotely ? Do you have orapwd setup ? or not ?

    Remote connections only need tnsnames.ora. Chaeck and see you have TWO_TASK parameter set by any chance, If so unset that parameter.

    internal and sys passwords are same. If it brand new database you just created try 'change_on_install' for sys and it should work.

    Try 'connect internal@xyz' and use the sys password when it asks and see it connects or not ? Make sure the svrmgr binaries you are using to connect to that particular database are of same version.

    See the following link for workaround.

    [url]http://www.orafaq.org/faqwinnt.htm#remoteDB[/url]



    [Edited by sreddy on 01-30-2001 at 04:04 PM]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width