Database version for 10g OMS repository
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: Database version for 10g OMS repository

Hybrid View

  1. #1
    Join Date
    Feb 2013
    Posts
    4

    Database version for 10g OMS repository

    Does anyone know what database version is supported as a repository for 10g OMS?

  2. #2
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    4,014
    I would think that 10gR2 or above. I see no reason why the repository database could not be 11gR2.
    this space intentionally left blank

  3. #3
    Join Date
    Feb 2013
    Posts
    4
    Quote Originally Posted by gandolf989 View Post
    I would think that 10gR2 or above. I see no reason why the repository database could not be 11gR2.
    I need facts

  4. #4
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    4,014
    Quote Originally Posted by la_gamine View Post
    I need facts
    Have you looked at metalink?
    this space intentionally left blank

  5. #5
    Join Date
    Feb 2013
    Posts
    4
    That was the first palce where I looked but I was unable to find anything useful. Trust me, I would not subject myself to snarky comments on the forums before searching all over the internet

  6. #6
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    4,014
    Quote Originally Posted by la_gamine View Post
    Trust me, I would not subject myself to snarky comments on the forums before searching all over the internet
    Snarky answers are just another benefit of posting anything here. My guess is that the documentation for the 10g OMS repository
    won't say that you can run it on 11g. But it should work. You need to decide what version you are comfortable running. If you want
    to stay with 10g, then use 10.2.0.5, otherwise 11.2.0.3. You don't need to upgrade the database repository and leave OMS at 10g.
    You can also upgrade OMS to 11g or 12c.

    If you are running 10gR1 or 10gR2 and don't have extended support you are running an unsupported configuration, so do what you want, as long
    as it works. If you want support, then run a supported version of OMS. If you want a real answer then you need to create a ticket in Metalink using
    you CSI number, unless you don't pay for support...
    this space intentionally left blank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width