10g- to 11g dbua-upgrade failes with ora-16024
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: 10g- to 11g dbua-upgrade failes with ora-16024

  1. #1
    Join Date
    Oct 2001
    Location
    Berlin, Germany
    Posts
    97

    Unhappy 10g- to 11g dbua-upgrade failes with ora-16024

    Hello,

    when I start the migration process with database upgrade assistant (dbua),
    the parameter LOG_ARCHIVE_DEST_1 is set to 'LOCATION=""' in the init.ora file on the new Oracle 11g Home.

    In the further processing the following error occures:

    Code:
    "Error-Message: ORA-16024: parameter LOG_ARCHIVE_DEST_1 cannot be parsed"
    The database is running in the NOARCHIVELOG-Mode.

    How can I influence the setting of LOG_ARCHIVE_DEST_1 ???

    Code:
    OS: Win Server 2003 R2
    DB1: 10.2.0.4
    DB2: 11.2.0.2
    I hope you can help me!

    Christian

  2. #2
    Join Date
    Mar 2007
    Location
    Ft. Lauderdale, FL
    Posts
    3,554
    Please check bug#8225933
    Pablo (Paul) Berzukov

    Author of Understanding Database Administration available at amazon and other bookstores.

    Disclaimer: Advice is provided to the best of my knowledge but no implicit or explicit warranties are provided. Since the advisor explicitly encourages testing any and all suggestions on a test non-production environment advisor should not held liable or responsible for any actions taken based on the given advice.

  3. #3
    Join Date
    Oct 2001
    Location
    Berlin, Germany
    Posts
    97
    Hello,

    it is very closed to!!!

    but log_archive_dest_1 ist set from 'LOCATION=F:\oracle\flash_recovery_area\\ARCHIVELOG' to the following: 'LOCATION=""' and is written in one line.

    When LOG_ARCHIVE_DEST_1 is reset I got the same behaviour.

    Is there any other parameter who is influencing this behaviour?

    Thank you in advance!

  4. #4
    Join Date
    Oct 2001
    Location
    Berlin, Germany
    Posts
    97
    Hello,

    has someone else an idea?

    What steps do you prefer, to upgrade from Oracle 10.2.0.4 to 11.2.0.2 ?

    The DB is more than one TB in size ...

    So I dont want to use expdp/impdp.

  5. #5
    Join Date
    Oct 2001
    Location
    Berlin, Germany
    Posts
    97

    Thumbs up

    Hello,

    the solution of the mistery is:

    The spfile parameter LOG_ARCHIVE_DEST was set to LOG_ARCHIVE_DEST='' !
    So "SHOW PARAMETER" is showing nothing but in the spfile you can see the difference!

    ALTER SYSTEM RESET LOG_ARCHIVE_DEST SCOPE=BOTH SID='*';

    Regards,

    Christian

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width