Opatch error
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Opatch error

  1. #1
    Join Date
    Apr 2008
    Posts
    59

    Opatch error

    Hi,

    I got an error while applying patch on top of 10.2.0.4.0 for workload capture.

    i didn't understand why opatch failed can you please help me in finding out.. below is my error description.. thanks in advance


    The details are:
    Patch ( 10239989 ) is not applicable on current platform.
    Platform ID needed is : 46
    Platform IDs supported by patch are: 226
    ApplySession failed during prerequisite checks: Prerequisite check "CheckPatchApplicableOnCurrentPlatform" failed.
    System intact, OPatch will not attempt to restore the system

    OPatch failed with error code 74

  2. #2
    Join Date
    Aug 2007
    Location
    Cyberjaya,kuala lumpur
    Posts
    340
    Code:
    Cause
    
    Patch was incorrectly created:
    Please check the metalink id ID 882932.1, the issue is similar to you

    https://support.oracle.com/CSP/ui/fl...ewingMode=1143))
    Thanks/Gopu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width