Run catbundle.sql with PSU 11.2.0.2.1 on database created with dbca
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: Run catbundle.sql with PSU 11.2.0.2.1 on database created with dbca

  1. #1
    Join Date
    Apr 2011
    Posts
    3

    Run catbundle.sql with PSU 11.2.0.2.1 on database created with dbca

    Hi Guys!
    I have to install the PSU 11.2.0.2.1 on linux x86_64. There are no database already installed and i' ll create them with a dbca template generated with an oracle home version 11.2.0.1. The note of the read me of the PSU said :
    You must execute the steps in Section 3.3.2 (that says to execute catbundle.sql), "Loading Modified SQL Files into the Database" for any new database only if it was created by any of the following methods:

    Using DBCA (Database Configuration Assistant) to select a sample database (General, Data Warehouse, Transaction Processing)


    Using a script that was created by DBCA that creates a database from a sample database

    Is not perfectly clear if i have to execute the catbundle script if i' ll create database using dbca templates...any suggestion?

    Thanks!

  2. #2
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    as you are not going to create sample database or going to create another database with the script created using sample database, you don't need to execute catbundle.

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  3. #3
    Join Date
    Apr 2011
    Posts
    3
    Ok,
    Then if the template was created using the "custom database" as start template i don't need to run the script...Correct?

    Thanks in advance !

  4. #4
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    correct.

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  5. #5
    Join Date
    Apr 2011
    Posts
    3
    Hi!
    I have installed all and all works fine. But the version of the installed database isn't 11.2.0.2.1...:( it is 11.2.0.2.0... :

    SQL> select * from v$version;

    BANNER
    --------------------------------------------------------------------------------
    Oracle Database 11g Enterprise Edition Release 11.2.0.2.0 - 64bit Production
    PL/SQL Release 11.2.0.2.0 - Production
    CORE 11.2.0.2.0 Production
    TNS for Linux: Version 11.2.0.2.0 - Production
    NLSRTL Version 11.2.0.2.0 - Production

    Is it normal? The PSU don't update the software version? :O

    Thanks...

  6. #6
    Join Date
    Jul 2002
    Location
    Lake Worth, FL
    Posts
    1,480

    Cool

    Yes, that is normal...At least for this patch.
    "The person who says it cannot be done should not interrupt the person doing it." --Chinese Proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width