probem_using_import_export_when_Installing_form_developer
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: probem_using_import_export_when_Installing_form_developer

  1. #1
    Join Date
    Oct 2010
    Posts
    12

    probem_using_import_export_when_Installing_form_developer

    hi all,

    i have a very strange problem. when i created a database with the name "hbfm" and used import/export utility it worked all fine but when i installed form developer and then again tried to use import/export utility it gave me an error:

    IMP-00058: ORACLE error 12560 ecountered
    ORA-12560: TNSrotocol adapter error
    IMP-00000: Import terminated unsuccessfully

    and the strange thing is that when i again created the database with the name "orcl" (plus form developer) it worked all fine. i tried to recreate the database with the name "hbfm" and then install form developer the problem persisted with the import/export utility.

    i reconfigured listner configuration, naming method configuration, local net service name configuration using net configuration assistant but all in vain

    please help me out of this delima if somebody can. i use:
    oracle database 10g Enterprise edition release 10.2.0.1.0 and
    Forms [32 bit] Version 10.1.2.0.2

    regards...

  2. #2
    Join Date
    Jul 2002
    Location
    Lake Worth, FL
    Posts
    1,483

    Cool

    I believe that the RDBMS software and Forms software are installed on different Oracle homes and therefore you mat need to find a way of re-setting to the environment whether you are working on forms or working on the database.
    "The person who says it cannot be done should not interrupt the person doing it." --Chinese Proverb

  3. #3
    Join Date
    Oct 2010
    Posts
    12
    hi

    if "oracle home" means the parent directory then let me state it that both the database softare and devsuit home directories are in the same directory "oracle".

    however can i ask, from where can i reset the environment????

    i wonder what is wrong with the database name??? why does is it work when the database name is "orcl" and not when the name is some thing else....

    hoping for your kind help,
    regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width