RMAN-06429: TARGET database is not compatible with this version of RMAN
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: RMAN-06429: TARGET database is not compatible with this version of RMAN

  1. #1
    Join Date
    Apr 2008
    Posts
    59

    RMAN-06429: TARGET database is not compatible with this version of RMAN

    when i'm trying to connect through RMAN for backup it is showing these following errors:-

    oracle_rman1> rman catalog rman/rman target sys/admin@exeo555

    Recovery Manager: Release 10.2.0.3.0 - Production on Thu Nov 18 11:29:31 2010

    Copyright (c) 1982, 2005, Oracle. All rights reserved.

    Recovery Manager incompatible with TARGET database: RMAN 8.0.4.0 to 9.2.0.0 required
    RMAN-00571: ===========================================================
    RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
    RMAN-00571: ===========================================================
    RMAN-00554: initialization of internal recovery manager package failed
    RMAN-06429: TARGET database is not compatible with this version of RMAN

  2. #2
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865

    Cool different versions?

    I can see your recovery manager version is 10g, how about your DB version?

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  3. #3
    Join Date
    Apr 2008
    Posts
    59
    it is also 10g.... and the target is 9.2.0

  4. #4
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width