I need to upgrade a database from Oracle 10g to Oracle 11g. I don't want to do it using DBUA, I want to do it manually.
There is a step where I have to update TimeZone which currently is a version 4 to version 11. I need to do this when database is opened in UPGRADE mode and using DBMS_DST.BEGIN_UPDATE(11)... problem is that when I run command
EXEC DBMS_DST.BEGIN_UPDATE(11) I get an error saying that DBMS_DST must be declared first... I've searched for this package on SYS schema and I couldn't find it.

Do I have to install some specific module to have access to this package.

Please advice.

Best Regards