Oracle installation fails (PRIF-10: failed to initialize the cluster regis)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: Oracle installation fails (PRIF-10: failed to initialize the cluster regis)

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    40

    Oracle installation fails (PRIF-10: failed to initialize the cluster regis)

    Hello,

    This installation is under Solaris. The installation of Oracle in the 1st Server of the RAC fails. This is the last part of the log:

    Successful in setting block0 for voting disk.
    Format complete.
    Adding daemons to inittab
    Preparing Oracle Cluster Ready Services (CRS):
    Expecting the CRS daemons to be up within 600 seconds.
    Failure at final check of Oracle CRS stack.
    0
    *** Adding node to crs ***
    *** Adding interface to crs interconnect ***
    PRIF-10: failed to initialize the cluster registry


    Have you ever faced this error?

    Thanks in advance.

  2. #2
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    *** Adding interface to crs interconnect ***
    PRIF-10: failed to initialize the cluster registry
    please check the logs under CRS_HOME and post if you find any additional information. Also post the output of $crsctl check crs command.

    we presume that you have installed the CRS with out any errors and executed the required scripts prompted.

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  3. #3
    Join Date
    Jun 2009
    Posts
    40
    Could it be due to any problem with the OS init?

  4. #4
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    Well what do the logs say? You haven't posted any information yet

  5. #5
    Join Date
    Jun 2009
    Posts
    40
    I haven't seen in the logs.

    please have a look into this in Metalink [ID 725878.1]

  6. #6
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    have you consulted your systems administrator? Is the issue resolved?

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  7. #7
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    Why haven't you seen in the logs ? What is stopping you looking at them?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width