TNS Listener problem
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: TNS Listener problem

  1. #1
    Join Date
    Apr 2008
    Posts
    59

    TNS Listener problem

    When I'm starting listener it is successfully starting with the default port values, but then when i change the port number and again start listener, it is still loading with same port number(1521). what could be the problem?

    When i shutdown the services connected to the listener, and startup the database in nomount stage, i could not access the listener, while accessing through RMAN it is showing TNS NO Listener, but still the network connection is active between the two boxes. what is the solution for this?

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    why would you post this without

    1) posting the listener.ora file?
    2) posting the output from the status?

  3. #3
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    4,003
    Davey is right. You should also look at the TNS_ADMIN environment variable and edit the files where that is pointing, because you are obviously changing the wrong files.

    But if not you would need to post the output from the lsnrctl status, the contents of the listener.ora, Oracle version, os type and version.

    No one can help you if they don't know what you are doing.
    this space intentionally left blank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width