How to change the SGA_TARGET and SGA_MAX_SIZE in Oracle XE - Page 2
DBAsupport.com Forums - Powered by vBulletin
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: How to change the SGA_TARGET and SGA_MAX_SIZE in Oracle XE

  1. #11
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    I am just looking back into my posts and realized that adding sga_max_size in pfile is not required. My apologies and please ignore my previous post.

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  2. #12
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    This may help you.

    http://forums.oracle.com/forums/thre...sageID=3753756

    make sure your SGA + PGA is not exceeding more than 1GB.

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

  3. #13
    Join Date
    Apr 2007
    Location
    india
    Posts
    11
    SQL> startup pfile=C:\oraclexe\app\oracle\product\10.2.0\server\database\initXE.ora
    ORA-44412: XE edition memory parameter invalid or not specified
    ORA-01078: failure in processing system parameters
    SQL>


    This is two parameter in initXE.ora that is changed according to your instruction.

    *.sga_max_size=1048576000
    *.sga_target=1048576000

  4. #14
    Join Date
    Apr 2007
    Location
    india
    Posts
    11
    Thanks and sorry for my previous reply.

    I followed your instruction

    make sure your SGA + PGA is not exceeding more than 1GB.

    and its works.Once again thanks for solving this issue.

  5. #15
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    Glad to hear that your issue has been resolved. Thanks for updating the forum.

    Thanks,
    Vijay Tummala

    Try hard to get what you like OR you will be forced to like what you get.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width