Error in Testing DB
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Error in Testing DB

  1. #1
    Join Date
    May 2009
    Posts
    10

    Error in Testing DB

    I'm using Oracle 10g on a database server for an LMS. I went to test the systems to ensure the database and LMS are up and running okay, and got the following results:

    The database is up and running okay.

    The listener is up and running okay.

    But when I run Net Manager to test the service, I get the following error (after changing the scott login to sysman):
    **********
    Attempting to connect using userid: sysman
    Test did not succeed
    [special characters, change everytime I press "test"]

    There may be an error in the fields entered
    or the server may not be ready for a connection.
    **********
    Again, I have verified that that database is up and running fine, as is the listener. Any ideas why that test in Net Manager might be failing and why I keep getting the special characters on that line?

    Thanks!

    Steve M.

  2. #2
    Join Date
    Jul 2002
    Location
    Lake Worth, FL
    Posts
    1,476

    Question Or a Ouigi board?

    Quote Originally Posted by stevem View Post
    ... why I keep getting the special characters on that line?
    Maybe there is a ghost in your machine?
    With so little information we may need a crystal ball to figure out your issue.
    "The person who says it cannot be done should not interrupt the person doing it." --Chinese Proverb

  3. #3
    Join Date
    May 2009
    Posts
    10
    Thanks for the prompt and mature reply.

    I am not a database administrator by trade (obviously), and provided all the information I know of at hand.

    If you have any questions or specific information you need that I can supply, please feel free to ask for it. Otherwise, I have no idea of what you're looking for.

  4. #4
    Join Date
    Jul 2002
    Location
    Lake Worth, FL
    Posts
    1,476

    Cool The right spot to apply the hammer is...

    Quote Originally Posted by stevem View Post
    ... Blah, blah...
    [special characters, change everytime I press "test"]
    ... Blah, blah, blah ... Any ideas why that test in Net Manager might be failing and why I keep getting the special characters on that line?
    What line, what special characters, where does it fail, what messages, what errors, what is LMS, which screenshot, on which OS?

    If you are not a database administrator, how will you know where/how to apply whatever remedy is suggested?
    ?
    "The person who says it cannot be done should not interrupt the person doing it." --Chinese Proverb

  5. #5
    Join Date
    Oct 2008
    Location
    Chandigarh, India
    Posts
    322
    Are you sure you are supplying the right password for sysman. Check the account status of user. Many a reasons cause this error.
    Exec this command as sysdba user:

    alter user sysman identified by account unlock;

    Better ask you DBA if your are not a DBA and if it is a prod environment.

    Also paste the screenshot.
    lucky

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width