Hi all,

Am using RHEL-5 (2.6.18-8.el5).I have set all pre-Installation settings for oracle 10.2; when I gave ./runInstaller

Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2

All installer requirements met.

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2009-06-29_11-05-37AM. Please wait ...[oracle@miet database]$ Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Exception in thread "main" java.lang.InternalError: Can't connect to X11 window server using ':0.0' as the value of the DISPLAY variable.
        at sun.awt.X11GraphicsEnvironment.initDisplay(Native Method)
        at sun.awt.X11GraphicsEnvironment.(Unknown Source)
        at java.lang.Class.forName0(Native Method)
        at java.lang.Class.forName(Unknown Source)
        at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(Unknown Source)
        at java.awt.Window.init(Unknown Source)
        at java.awt.Window.(Unknown Source)
        at java.awt.Frame.(Unknown Source)
        at oracle.ewt.popup.PopupFrame.(Unknown Source)
        at oracle.ewt.lwAWT.BufferedFrame.(Unknown Source)
        at oracle.sysman.oio.oioc.OiocOneClickInstaller.(OiocOneClickInstaller.java:378)
        at oracle.sysman.oio.oioc.OiocOneClickInstaller.main(OiocOneClickInstaller.java:2091)
received this error message. How to solve this problem .

Thanks in adv.