Problem starting the Oracle Sid service
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Problem starting the Oracle Sid service

  1. #1
    Join Date
    Dec 2008
    Posts
    3

    Problem starting the Oracle Sid service

    "Could not start the OracleService service on the Local Computer.
    Error 1053: The service did not respond to the start or control request in a timely fashion"

    On Monday I was trying to apply a patch #7394394 and it failed. So I had to rollback the patch changes. Before I could apply the patch I had to stop the Oracle service (Obviously). Now after rollback I tried to open the SID service and it wont open. I deleted the old sid service "oradim -delete -sid servicename"
    and it got deleted and then I created a new service with the same name using "oradim -new -sid "servicename" -intpwd password -startmode AUTO -pfile pfilepath\pfile\init.ora", the service gets created but it threw "DIM-00019: Create Service Error." error message. And now if try to manually start it the service it wont start.

    I read through many forums and everywhere I saw that people that its privilege issue. I'm the domain admin and the service is using the local admin account. I also tried using my username (I'm Domain Admin and in ORA_DBA group) but it wont work. Please help!

  2. #2
    Join Date
    Nov 2008
    Posts
    11
    you can used command mode "sqlplus / as sysdba", startup your db.
    1 used REGEDIT=>(ORA_SID_AUTOSTART=false)
    2 startup OracleService
    2 sqlplus / as sysdba
    3 startup nomount
    4 .......
    augmentation information for me.
    Good Luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width