Trouble with SQLNET.AUTHENTICATION_SERVICES= (NTS)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Trouble with SQLNET.AUTHENTICATION_SERVICES= (NTS)

  1. #1
    Join Date
    Apr 2001
    Posts
    54

    Trouble with SQLNET.AUTHENTICATION_SERVICES= (NTS)

    My company has numerous applications that can connect to our 11g server via TNSNAMES without any trouble. However, a new app was introduced which utilizes Oracle SSO. For this app to connect, users must have SQLNET.AUTHENTICATION_SERVICES= (NTS) set in their SQLNET.ORA file. However, once the users set this, none of the other apps they run can connect to our database. They have to comment out the SQLNET.AUTHENTICATION_SERVICES= (NTS) line in order to connect with the other apps. Is there any way to get all of these apps, the one which uses a SSO connection and then the other regular connection apps, to work together? As is we have to change the SQLNET.AUTHENTICATION_SERVICES setting everytime we go back and forth.

    Thank you.
    -mcslain

  2. #2
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    4,021
    You should specify the domain in every tns names entry, you will then need to update any application that uses those tns names entries. Like you said its all or nothing.
    this space intentionally left blank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width