I created a TEST1 project under oracle7 under Unix after that I deleted it with the soft, all directories of the TEST1 are gone but the datafile.dbf as oracle_files still there, so I deleted it manually when I don't need it.

After an init 5 and machine rebbot the error was can't connect to oracle database.
with ps -ef grep ora , I saw that all oracle processes and the Listner are ok.

I did the following:

Shutdown listner and oacle ---> Error ORA-01109: database not open.

Restart listner and oacle ---->Error Ora-1157: connot identify datafile 43. File not found.
----> Error Ora-0110: datafile43 /data5/../../oracle_files/TEST1.dbf.

I tried to connect with sqlplus as system/manager I got the error
ORA-01033: ORACLE initialisation or shutdown in progress.
The same thing with sqlplus as sysdba.

I tried also to recover the deleted datafile by
ls -l /proc/PID_OF_DBWRITER/fd grep deleted but no deleted datafile is under.

I don't need data from this datafile I want to remove it from tablespase. I have other available databases and access is not possible by the verify check.

So I need your help as soon as possible. Thanks.