Error while trying to patch CRS
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Error while trying to patch CRS

  1. #1
    Join Date
    Mar 2001
    Posts
    149

    Error while trying to patch CRS

    Hi there, I'm trying to patch my CRS home and got this error, there's not much stuff on the web about this can you help??:

    Oracle Home : /u01/app/oracle/product/10.2.0/crs_1
    Central Inventory : /u01/app/oracle/oraInventory
    from : /etc/oraInst.loc
    OPatch version : 10.2.0.4.3
    OUI version : 10.2.0.1.0
    OUI location : /u01/app/oracle/product/10.2.0/crs_1/oui
    Log file location : /u01/app/oracle/product/10.2.0/crs_1/cfgtoollogs/opatch/opatch2008-11-03_11-22-30AM.log

    Invoking utility "napply"
    Checking conflict among patches...
    Checking if Oracle Home has components required by patches...
    UtilSession failed: Patch 7164095 requires component(s) that are not installed in OracleHome. These not-installed components are oracle.crs:10.2.0.4.0,


    Thanks

  2. #2
    Join Date
    Jul 2002
    Location
    Lake Worth, FL
    Posts
    1,478

    Cool Bad version?

    Maybe your Oracle home is not the required version crs:10.2.0.4.0?

    PS: Check that the environment variable ORACLE_HOME is set to the crs home.
    .
    "The person who says it cannot be done should not interrupt the person doing it." --Chinese Proverb

  3. #3
    Join Date
    Mar 2010
    Posts
    1

    how you resolve this

    I have ORACLE_HOME and CRS_HOME set to be the same, still receive the same error. Any one has the same experience? how did you resolve it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width