DB Link getting appended with "REGRESS.RDBMS.DEV.US.ORACLE.COM"
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: DB Link getting appended with "REGRESS.RDBMS.DEV.US.ORACLE.COM"

  1. #1
    Join Date
    Sep 2008
    Posts
    2

    Unhappy DB Link getting appended with "REGRESS.RDBMS.DEV.US.ORACLE.COM"

    Hi Guys
    I have got a strange problem in my Database. There is a code which development team had written to create a DB link to other database. But its strange to see that the Link created is appended with this name "REGRESS.RDBMS.DEV.US.ORACLE.COM". For ex: if i create a DB link called tester and when i wuery the DBA_DB_LINKS view its showing as "TESTER.REGRESS.RDBMS.DEV.US.ORACLE.COM". I tried to create the DB Link explicitly too. I am faceing the same problem. do we need to do any configuration changes in my DB. kindly put up your suggestions on this.

    Thanks a lot in advance...

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    so whats the actual problem?

  3. #3
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    show us output of

    show parameter db_domain

  4. #4
    Join Date
    Sep 2008
    Posts
    2
    The Problem is the developers check the condition in the code with the name they created.ex in if clause they check for Tester but as the name is appended by the above mentioned name the if clause is failing. If this happens in all d DB's den they can concatenate the string but this happens in only one db.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width