Problem - Creating Database
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: Problem - Creating Database

Hybrid View

  1. #1
    Join Date
    Jan 2001
    Posts
    642
    hi,
    I am tring to create a new database (oct). I have made the changes in the init(oct).ora. As stated in the documentations, I have started the instance in 'nomount' mode.
    However,when I try to create a database using
    create database oct;
    I get a error

    ORA-01501: CREATE DATABASE failed
    ORA-01101: database being created currently mounted by some other instance.

    I have stopped all other instances, but still facing this problem.
    could U pl help.
    Badrinath

  2. #2
    Join Date
    Jun 2000
    Location
    Chennai/India
    Posts
    90
    Hi, have you checked the file initconfig.ora ?
    Rgds
    Ganesh .R
    A Winner never Quits, A Quitter never Wins
    Ganesh .R

  3. #3
    Join Date
    Apr 2000
    Location
    Edison, NJ
    Posts
    759
    Check all init.ora parameters to see that you are using another db name and all path names are correct. Before going into server manager, make sure you:
    1. use export/set ORACLE_SID=oct
    2. startup nomount
    3. create db

  4. #4
    Join Date
    Mar 2004
    Posts
    1
    Is the thread complete , did badrinathn get the resolution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width