ORA-16039: RFS request version mismatch
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: ORA-16039: RFS request version mismatch

  1. #1
    Join Date
    Apr 2001
    Location
    Vadodara, India
    Posts
    249

    ORA-16039: RFS request version mismatch

    My standby database was running fine.

    Before two days it goes down and I have tried to apply pending logs but it gives error.

    So I have take another backup of production database using RMAN to create standby database. Restore it at standby site.

    But I have getting following error (v$archive_dest at production database)

    ORA-16039: RFS request version mismatch.

    I have not made any changes at prodction or standby site. I have only restore the backup to create standby database.

  2. #2
    Join Date
    Aug 2007
    Location
    Cyberjaya,kuala lumpur
    Posts
    340
    when you tried to apply the archives before restoring the backup,
    you got the same error ??

  3. #3
    Join Date
    Mar 2007
    Location
    Ft. Lauderdale, FL
    Posts
    3,554
    Do this on both the Primary and the Standby site...

    select instance_name, host_name, version from v$instance;
    Pablo (Paul) Berzukov

    Author of Understanding Database Administration available at amazon and other bookstores.

    Disclaimer: Advice is provided to the best of my knowledge but no implicit or explicit warranties are provided. Since the advisor explicitly encourages testing any and all suggestions on a test non-production environment advisor should not held liable or responsible for any actions taken based on the given advice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width