Err in RMAN
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 10 of 18

Thread: Err in RMAN

Threaded View

  1. #1
    Join Date
    Jan 2007
    Posts
    231

    Err in RMAN

    Hi

    I have Oracle9.2,RHlinux.(two separate system test & test1)

    When i tried to connect to target database it shows as

    rman target sys@test

    Recovery Manager: Release 9.2.0.4.0 - Production

    Copyright (c) 1995, 2002, Oracle Corporation. All rights reserved.

    target database Password:

    RMAN-00554: initialization of internal recovery manager package failed
    RMAN-04005: error from target database:
    ORA-01031: insufficient privileges


    then i tried with sql to connect to that target DB(test) from test1
    scott/tiger@test
    ERROR:
    ORA-01034: ORACLE not available
    ORA-27101: shared memory realm does not exist
    Linux Error: 2: No such file or directory

    then i tried $ tnsping test
    it works properly
    If i log into test DB(logged directly into that machine)everything is working properly.
    everything in the sense it is open and working.
    Last edited by ams-jamali; 03-12-2008 at 09:29 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width