ClusterException: PRKC-1073
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 8 of 8

Thread: ClusterException: PRKC-1073

  1. #1
    Join Date
    Nov 2006
    Posts
    158

    ClusterException: PRKC-1073

    Hi DBAs,

    I just finished an oracle 10g RAC instll on AIX 5.3 using ASM. Everything seems to be working fine after patching from 10.2.0.1 to 10.2.0.3. I tested both the ASM instances & the CRS & everything was perfect. However, during the patching of the clusterware, i encountered the above error detailed: Failed to transfer directory '/u01/crs/oracle/product/10.2.0/inventory" to any of the given nodes "node2".
    I ignored this after researching & finding no real immediate solution & proceded with the installation which concluded successfully.

    Does anyone know how this error can affect my system negatively in the future & if there is a remedy for it?

    Thanks in advance for your help...

  2. #2
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    Hmm it looks like this directory /u01/crs/oracle/product/10.2.0/inventory was not copied to node2 by OUI.

    Some weirdity with AIX permission issue or something .

    Did you try applying the patch from node2.

    regards
    Hrishy
    Last edited by hrishy; 01-24-2008 at 08:51 AM.

  3. #3
    Join Date
    Nov 2006
    Posts
    158
    No, i didn't, but i've spent some time looking thru' both directories in both nodes & can't seem 2 find any logical/physicale difference b/w them...

  4. #4
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    Maybe but the OUI is complaining for reason about unable to copy directory
    '/u01/crs/oracle/product/10.2.0/inventory"

    there seems to be some kind of permission issue which OUI does not like in AIX

    regards
    Hrishy

  5. #5
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    What about uid,gid user and groups of the oracle user between both the nodes ?

    are they same atleast the users should belong to the same group at minimum

    regards
    Hrishy

  6. #6
    Join Date
    Nov 2006
    Posts
    158
    both uid & gid are the same b/w both nodes. User equivalence check "passed" prior to installation using the cluster verifiction utility...

  7. #7
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    some oddity with AIX and uid,gid user group and permission which OUI doesnt like .I suggest that you raise a TAR with metalink
    otherwise you have to patch it from node2 also.

    regards
    Hrishy

  8. #8
    Join Date
    Nov 2006
    Posts
    158
    I think i'll do as you say.

    Thanks...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width