10gR3 Grid Control doesn't show host name in the targets tab
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: 10gR3 Grid Control doesn't show host name in the targets tab

  1. #1
    Join Date
    Oct 2007
    Posts
    17

    10gR3 Grid Control doesn't show host name in the targets tab

    Subject: 10gR3 Grid Control doesn't show host name in the targets tab
    Os info: solaris 5.9
    Oracle info: 10.2.0.3
    Message: installed agent on new server and tried to add the databases and listerner to grid, but it doesn't show up in grid.
    EMCTL STATUS AGENT is clean with no errors.

    I went to ALL TARGETS tab and from the drop down list select agent.
    i could see the agent for that server.
    clicked that and add all the db's and listeners for that server. But i was unable to see the host entry in the hosts tab.

    Can anyone let me know what should i do?

    Before this i tried to add database from
    TARGETS->databases->add
    when i searched for host name i could see the agentlocation but not the host hostname(in the name field).

    Let me know if you need any information.

    Thanks in advance.

  2. #2
    Join Date
    Apr 2003
    Location
    Pune,Maharashtra. India.
    Posts
    245
    can you try and resecure your agent with command

    emctl secure agent
    Rgds
    Parag

  3. #3
    Join Date
    Oct 2007
    Posts
    17

    Hi parag

    Thanks parag for ur response.

    we haven't secured our OMS, so securing agent can't be done.

    I mean we don't have password for Agent Registration password.

    Let me know if i can do any thing else.

  4. #4
    Join Date
    Apr 2003
    Location
    Pune,Maharashtra. India.
    Posts
    245
    Does your targets.xml contains this host entries.
    Those xml tags should be matched properly .
    Rgds
    Parag

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width