Installation error OID
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: Installation error OID

Hybrid View

  1. #1
    Join Date
    Jul 2005
    Posts
    87

    Installation error OID

    Hi ,
    I am trying to install OID on hpux 11.1 downloaded the software from OTN and unpack the cpio files first when i used the command it was giving this ouput
    cpio -idmv < as_hpux_oim_oif_101401_disk1.cpio
    Out of phase--get help
    Perhaps the "-c" option should be used
    then i used
    cpio -cidmv < as_hpux_oim_oif_101401_disk1.cpio and it got unpack,but i am getting the below error when i ran the runinstaller,any suggestions.


    Preparing to launch Oracle Universal Installer from /tmp/OraInstall2007-11-19_04-52-56PM. Please wait .../tmp/OraInstall2007-11-19_04-52-56PM/jre/1.4.2/bin/PA_RISC2.0/tnameserv bad CRC 237977cc (should be 1fd80b3d)
    /tmp/OraInstall2007-11-19_04-52-56PM/jre/1.4.2/bin/PA_RISC2.0W/policytool bad CRC 50ab95cb (should be 5a0cbccd)
    /tmp/OraInstall2007-11-19_04-52-56PM/jre/1.4.2/lib/PA_RISC/hotspot/libjvm.sl bad CRC 921c1ea0 (should be 633e2fa1)
    /tmp/OraInstall2007-11-19_04-52-56PM/jre/1.4.2/lib/PA_RISC/libawt.sl bad CRC c3fdac04 (should be f6688fdd)
    /tmp/OraInstall2007-11-19_04-52-56PM/jre/1.4.2/lib/PA_RISC/server/libjvm.sl bad CRC 7f3b2520 (should be 633e2fa1)
    /tmp/OraInstall2007-11-19_04-52-56PM/jre/1.4.2/bin/PA_RISC2.0W/policytool bad RC 50ab95cb (should be 5a0cbccd))
    /tmp/OraInstall2007-11-19_04-52-56PM/jre/1.4.2/bin/PA_RISC2.0W/policytool bad CRC 50ab95cb (should be 5a0cbccd)

  2. #2
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    You need to download the software again.

    see the CRC errors above

    regards
    Hrishy

  3. #3
    Join Date
    Jul 2005
    Posts
    87
    Thanks,downloaded the software and installation is done, I created a tns entry converted that lot into an entry that my new LDAP server can handle and then but for clients to make use of LDAP services i need to configure the sqlnet.ora and ldap.ora.

    my /etc/hosts file is
    127.0.0.1 localhost loopback
    #10.0.4.24 panther panther.am.kwe.com panther.kwe.com
    10.0.4.24 panther

    my sqlnet.ora is:

    NAMES.DIRECTORY_PATH=(LDAP)
    NAMES.DEFAULT_DOMAIN=am.kwe.com

    and ldap.ora is:

    DIRECTORY_SERVERS=(panther:389:636)
    DEFAULT_ADMIN_CONTEXT="dc=am,dc=kwe.com"
    DIRECTORY_SERVER_TYPE=OID

    and i have 9i client installed on my machine ,di i need to have 10g client to make use of ldap ?

    C:\Documents and Settings\areeb>tnsping dbtest1

    TNS Ping Utility for 32-bit Windows: Version 9.2.0.1.0 - Production on 20-NOV-20
    07 10:31:17

    Copyright (c) 1997 Oracle Corporation. All rights reserved.

    Used parameter files:
    c:\oracle\ora92\network\admin\sqlnet.ora

    TNS-03505: Failed to resolve name

    Here is the tns entry used before:

    DBTEST1.GITDAL.KWE.COM =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = panther.am.kwe.com)(PORT = 1533))
    )
    (CONNECT_DATA =
    (SID = dbtest1)
    (SERVER = DEDICATED)
    )
    )


    Please any suggestions?

  4. #4
    Join Date
    Jul 2005
    Posts
    87
    My oracle context is
    cn=oraclecontext,dc=panther,dc=com
    so i cahnged my ldap.ora to

    DIRECTORY_SERVERS=(panther:389:636)
    DEFAULT_ADMIN_CONTEXT="dc=panther,dc=com"
    DIRECTORY_SERVER_TYPE=OID

    but still no luck.

  5. #5
    Join Date
    Jul 2005
    Posts
    87
    after changing ldap.ora to

    DIRECTORY_SERVERS=(panther.am.kwe.com:389:636)
    DEFAULT_ADMIN_CONTEXT="dc=panther,dc=com"
    DIRECTORY_SERVER_TYPE=oid

    C:\Documents and Settings\sali>tnsping dbtest1

    TNS Ping Utility for 32-bit Windows: Version 9.2.0.1.0 - Production on 20-NOV-20
    07 11:46:35

    Copyright (c) 1997 Oracle Corporation. All rights reserved.

    Used parameter files:
    c:\oracle\ora92\network\admin\sqlnet.ora

    Used LDAP adapter to resolve the alias
    Attempting to contact (DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROTOCOL=TCP)(HOST=pa
    nther)(PORT=1533)))(CONNECT_DATA=(SID=dbtest1)))
    TNS-12545: Connect failed because target host or object does not exist

    is this because the /etc/hosts file doesn't have fully qualified domain name?

    127.0.0.1 localhost loopback
    #10.0.4.24 panther panther.am.kwe.com panther.kwe.com
    10.0.4.24 panther

  6. #6
    Join Date
    Jul 2005
    Posts
    87
    How to check that the Oracle Net Manager has entered our connection information into the directory is there any command line tool or a table to query within the repository?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width