Installation Error 8174 - Page 5
DBAsupport.com Forums - Powered by vBulletin
Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: Installation Error 8174

  1. #41
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    I dont have acesses to metalink as i am on bench :-( . sorry.

    Please clean up all references to 32 bit libraries and redo the install from scratch.

    regards
    Hrishy

  2. #42
    Join Date
    Oct 2005
    Posts
    90
    After changing my .profile i re-install the base release and during patchset installation again i am stuck at the same error ,i tried this from another session and this is what i am getting.

    $ make /oracle/product/8.1.7.4se/rdbms/lib/ins_rdbms.mk
    Make: Don't know how to make /oracle/product/8.1.7.4se/rdbms/lib/ins_rdbms.mk. Stop.

  3. #43
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    Please post the complete error message from the install log directories when you started the fresh installation

    regards
    Hrishy

  4. #44
    Join Date
    Oct 2005
    Posts
    90
    -rw-rw-r-- 1 oracle dba 0 Nov 16 15:12 oraInstall.out
    -rw-rw-r-- 1 oracle dba 1313395 Nov 16 15:27 installActions2007-11-16_03-12-43-PM.log
    -rw-rw-r-- 1 oracle dba 1731 Nov 16 15:29 oraInstall.err
    -rw-rw-r-- 1 oracle dba 231419 Nov 16 15:43 installActions.log


    In the installactions2007.log(oraInventory)/oracle/oraInventory/logs/
    installTarget = install
    undoMakeFileName =
    installArguments = ORACLE_HOME=/oracle/product/8.1.7se,
    logFile = /oracle/product/8.1.7se/install/make.log
    undoTarget =

    Exception thrown from action: make
    Exception Name: MakefileException
    Exception String: Error in invoking target install of makefile /oracle/product/8.1.7se/rdbms/lib/ins_rdbms.mk
    Exception Severity: 1
    ~
    --------------------------------------------------------------------
    in oraInstall.err
    Error in deleting /oracle/product/8.1.7se/JRE
    Error in deleting /oracle/product/8.1.7se/lib/libagtsh.sl
    Error in deleting /oracle/product/8.1.7se/lib/libobk.sl
    Error in deleting /oracle/product/8.1.7se/bin/runInstaller
    java.io.FileNotFoundException: /oracle/product/8.1.7se/lib/libwtc8.sl
    at java.io.FileOutputStream.(FileOutputStream.java)
    at copyActionHelper.copyFile(copyActionHelper.java:658)
    at copyActionHelper.copyFileFromStream(copyActionHelper.java:296)
    at copyActionHelper.copyFileFromJar(copyActionHelper.java:193)
    at copyActionHelper.copyGroupFromJar(copyActionHelper.java:105)
    at copyActionHelperux.installCopyGroupAction(copyActionHelperux.java:85)at sscopyGroupFromJarux.installAction(sscopyGroupFromJarux.java:34)
    at oracle.sysman.oii.oiis.OiisCompActions.doActionWithException(OiisCompActions.java:984)
    at oracle.sysman.oii.oiis.OiisCompActions.doActionImpl(OiisCompActions.java:918)
    at oracle.sysman.oii.oiis.OiisCompActions.copyGroupActionInner(OiisCompActions.java:714)
    at oracle.sysman.oii.oiis.OiisCompActions.copyGroupAction(OiisCompActions.java:633)
    at oracle.sysman.oii.oiis.OiisCompActions.doAction(OiisCompActions.java:492)
    at CompActions.doActionP1copyGroup2(CompActions.java:240)

  5. #45
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    Whats there in
    /oracle/product/8.1.7se/install/make.log

    regards
    Hrishy

  6. #46
    Join Date
    Oct 2005
    Posts
    90
    1140 - Linking Oracle
    1141 rm -f /oracle/product/8.1.7se/rdbms/lib/oracle
    1142 cc -Wl,+s -Wl,+n -o /oracle/product/8.1.7se/rdbms/lib/oracle -L/oracle/product/8.1.7se/rdbms/lib -L/oracle/product/8.1.7se/lib -o /oracle/product/8.1.7se/rdbms/lib/oracle `if /usr/bin/getconf KERNEL_BITS | grep "64" > /dev/null ; \
    1143 then echo "-Wl,+pi 16M -Wl,+padtext 1M -Wl,+pd 64M -Wl,+paddata
    1M" ;
    1144 else echo "" ; fi` -Wl,-PF,linkorderfile -Wl,+Ostaticprediction
    /oracle/product/8.1.7se/rdbms/lib/opimai.o /oracle/product/8.1.7se/rdbms/lib/ssoraed.o /oracle/product/8.1.7se/rdbms/lib/ttcsoi.o /oracle/product/8.1.7se/rdbms/lib/kpuasvr.o /oracle/product/8.1.7se/lib/nautab.o /oracle/product/8.1.7se/lib/naeet.o /oracle/product/8.1.7se/lib/naect.o /oracle/product/8.1.7se/lib/naedhs.o /oracle/product/8.1.7se/rdbms/lib/config.o -lserver8 -lskgxp8 -lclient8 -lvsn8 -lwtcserver8 -lcommon8 -lgeneric8 /oracle/product/8.1.7se/rdbms/lib/defopt.o -lknlopt -lslax8 -lpls8 -lplp8 -lserver8 -lclient8 -lvsn8 -lwtcserver8 -lcommon8 -lgeneric8 -lknlopt -lslax8 -lpls8 -lplp8 `cat /oracle/product/8.1.7se/rdbms/lib/nmliblist` -ldbicx8 -ldbicx8 -ljox8 -lserver8 -lwwg8 -lobk `sed -e 's/-ljava//g' /oracle/product/8.1.7se/lib/ldflags` -lnsgr8 -lnzjs8 -ln8 -lnl8
    -lnro8 `sed -e 's/-ljava//g' /oracle/product/8.1.7se/lib/ldflags` -lnsgr8 -lnzjs8 -ln8 -lnl8 -lclient8 -lvsn8 -lwtcserver8 -lcommon8 -lgeneric8 -lmm -lnls8 -lcore8 -lnls8 -lcore8 -lnls8 `sed -e 's/-ljava//g' /oracle/product/8.1.7se/lib/ldflags` -lnsgr8 -lnzjs8 -ln8 -lnl8 -lnro8 `sed -e 's/-ljava//g' /oracle/product/8.1.7se/lib/ldflags` -lnsgr8 -lnzjs8 -ln8 -lnl8 -lclient8 -lvsn8 -lwtcserver8 -lcommon8 -lgeneric8 -ltrace8 -lnls8 -lcore8 -lnls8 -lcore8 -lnls8 -lclient8 -lvsn8 -lwtcserver8 -lcommon8 -lgeneric8 -lnls8 -lcore8 -lnls8 -lcore8 -lnls8 -lserver8 `if ar tv /oracle/product/8.1.7se/rdbms/lib/libknlopt.a | grep "kxmnsd.o" > /dev/null 2>&1 ; then echo " " ; else echo "-lordsdo8"; fi` -lordts8 -lctxc8 -lctx8 -lzx8 -lgx8 -lctx8 -lzx8 -lgx8 -lordvirt8 -lnls8
    -lcore8 -lnls8 -lcore8 -lnls8 `cat /oracle/product/8.1.7se/lib/sysliblist`
    -lm -lcres

    1145 /usr/ccs/bin/ld: Unrecognized argument: +padtext
    1146 /usr/ccs/bin/ld: Usage: /usr/ccs/bin/ld [options] [flags] files
    1147 *** Error exit code 1
    1148
    1149 Stop.
    1150
    1151 Stop.
    1152 *** Error exit code 1
    ~

    Is it HPUX bug or what?

  7. #47
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    I am not sure if its a bug or not.

    You said you have a oracle ee already installed on this machine.

    Can you go to that oracle home and do

    $ cd $ORACLE_HOME/bin
    $ file oracle

    and post the results here.

    Since oracle is already installed on this machine i am thinking this could be some other problem.

    regards
    Hrishy

  8. #48
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    I jsut googled for your problem and it looks like there is something wrong
    and wundering if you are really having a 64bit Hp-UX can you please confirm if Hp-UX is really 64 bit ?

    regards
    Hrishy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width