Installation Error 8174
DBAsupport.com Forums - Powered by vBulletin
Page 1 of 3 123 LastLast
Results 1 to 10 of 48

Thread: Installation Error 8174

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    90

    Installation Error 8174

    Hi ,I am getting an error during installation of 8174 SE db software on hpux(11.2)i was able to install the base realease 8170 successfully but during installation of patchset release it throws error.
    /oracle/product/8.1.7.4se/lib/libwtc8.sl

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    thats not an error, whats the full error

  3. #3
    Join Date
    Oct 2005
    Posts
    90
    Error in writing to file /oracle/product/8.1.7.4se/lib/libwtc8.sl,is it becoz i didn't set umask to 022, If I forgot to set the umask to umask022 before install, is there a way I can rectify that after the installation

  4. #4
    Join Date
    Jan 2001
    Posts
    2,828
    I dont think so.

    I would rather do the install again.

    If you dont do that i think you will have a problem when the installer tries to link the binaries if i remember correctly.

    regards
    Hrishy

  5. #5
    Join Date
    Oct 2005
    Posts
    90
    I de-install the software from runInstaller but there were few directories existed in oracle home which i removed manually but there this file again when i am trying to remove is complaining

    "rm: libwtc8.sl not removed. Text file busy", even i can't move it . i have other oracle versions too running on this box like 8174 EE nad 10gr2.

  6. #6
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    From which home are you trying to remove rm: libwtc8.sl

    You said you already have a oracle 8174 running then why you are reinstalling it ?

    regards
    Hrishy

  7. #7
    Join Date
    Oct 2005
    Posts
    90
    /oracle/product/8.1.7se/lib/libwtc8.sl

  8. #8
    Join Date
    Oct 2005
    Posts
    90
    ls /oracle/product/8.1.7se/lib/libwtc8.sl
    /oracle/product/8.1.7se/lib/libwtc8.sl

  9. #9
    Join Date
    Jan 2001
    Posts
    2,828
    Hi Nisha

    Did you try doing

    cd /oracle/product/8.1.7se
    and then rm -rf lib/libwtc8.sl

    some process has the file open which you are not able to delete.

    either lsof is not in your path or its not installed

    You can try downloading lsof for suse it must be available for download



    regards
    Hrishy

  10. #10
    Join Date
    Oct 2005
    Posts
    90
    yes i did ,so can't i just go ahead and re-install the software?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width