NMO not setuid-root (Unix-only)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: NMO not setuid-root (Unix-only)

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Posts
    4

    NMO not setuid-root (Unix-only)

    Hello friends, I am using Oracle 10g R2 on CentOS 5. In enterprise manager, I get the error NMO not setuid-root (Unix-only) whenever I am asked for my Host Credentials (while exporting files or while shutting/starting instance from enterprise manager) I came to know that this error pops up when you forget to run root.sh after installation, but I had done that. For my mind's peace I tried running the script through root user at least 50 times but didn't get rid of the error.

    Here's a screenshot of my error screen:

    http://i37.photobucket.com/albums/e5...nroker/NMO.png

    And Here's a screenshot of ls -l nm* in my $ORACLE_HOME/bin:

    http://i37.photobucket.com/albums/e5...oker/shell.png

    I've wasted lot of my time on finding solution for this problem. In the past I had got solution for a tough problem of mine from this forum only. Please help me out here...

  2. #2
    Join Date
    Jan 2001
    Posts
    2,828
    Hi

    Edit /etc/vfstab for the mount point $ORACLE_HOME
    and remove the nosuid


    restart the agent using emctl agent stop
    and then emctl agent start

    regards
    Hrishy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width