Error installation of Oracle Lite
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Error installation of Oracle Lite

  1. #1
    Join Date
    Oct 2002
    Posts
    284

    Error installation of Oracle Lite

    Hello

    When i try to install Oracle Lite 10.2.0 on Windows 2003 server, i get this error message " Missing or incorrect version of JDK". I did install JDK 5 and pointed that directory in my PATH Environmental variable and also in JAVA_HOME Env Variable.

    But still, ORacle is not able to find that that during Installation.
    Any ideas ?

    Thanks
    Ram K

  2. #2
    Join Date
    Mar 2007
    Location
    Ft. Lauderdale, FL
    Posts
    3,554
    JDK 5?

    I'm not a subject expert but I'm under the impression JDK might be at version 1.4 which is consistent with the second part of your error message.
    Pablo (Paul) Berzukov

    Author of Understanding Database Administration available at amazon and other bookstores.

    Disclaimer: Advice is provided to the best of my knowledge but no implicit or explicit warranties are provided. Since the advisor explicitly encourages testing any and all suggestions on a test non-production environment advisor should not held liable or responsible for any actions taken based on the given advice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width