Backup And Recovery in non archive mode
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Backup And Recovery in non archive mode

  1. #1
    Join Date
    Aug 2007
    Posts
    7

    Backup And Recovery in non archive mode

    Hi,My database is in non archive log mode. I have the backup of all the datafiles, control files and redologs (cold backup). while my instance is running and when i entered some data into a table which is on a particular datafile which is lost physically by some mistake. i issued commit after entering data. when i tried to shut down normally i'm getting
    error saying that unable to open the datafile.when i shut the instance forcefully(shut abort) and copied the lost datafile from backup to original location and tried to start the instance im getting the media recovery error .what to do in this situation. please help me in his situation.
    Thanks in advance
    kvl narayana

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,331
    restore all the cold backup and open then, you have lost all data since that backup

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width