dead instance detected - domain 0 invalid = TRUE
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: dead instance detected - domain 0 invalid = TRUE

  1. #1
    Join Date
    Oct 2006
    Location
    Mumbai
    Posts
    184

    dead instance detected - domain 0 invalid = TRUE

    Dear All,

    We are facing an unusual scenario.

    We are having a 2 node RAC on Oracle 10.2.0.2.0 on Sun Solaris 5.9.

    On Sunday when i checked my server, one of the node was down (crs_stat -t).
    I had to manually start all the services.

    Find below the messages in Background Trace Files of +ASM:

    Sun Jun 3 10:39:30 2007
    Reconfiguration started (old inc 20, new inc 22)
    List of nodes:
    0
    Global Resource Directory frozen
    * dead instance detected - domain 0 invalid = TRUE
    Communication channels reestablished
    Master broadcasted resource hash value bitmaps
    Non-local Process blocks cleaned out
    Sun Jun 3 10:39:30 2007
    LMS 0: 0 GCS shadows cancelled, 0 closed
    Sun Jun 3 10:39:30 2007
    LMS 1: 6 GCS shadows cancelled, 2 closed
    ...
    ....

    Has anybody come across such instance.

    Please reply ASAP.

    Regards,
    Paresh

  2. #2
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    Hi

    You have to check CRS Logs ans Sun Cluster logs if you are using Sun Cluster as well

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width